
<!DOCTYPE html>
<html lang="pl">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Sztuczna inteligencja poprawiła słynny film z 1896 roku - naEKRANIE.pl</title>
<link rel="search" type="application/opensearchdescription+xml" title="naEKRANIE.pl" href="/opensearch.xml" />
<link rel="canonical" href="https://naekranie.pl/aktualnosci/sztuczna-inteligencja-poprawila-slynny-film-z-1896-roku-1580910530" />
<meta property="og:locale" content="pl_PL" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="naEKRANIE.pl" />
<meta property="og:title" content="Sztuczna inteligencja poprawiła słynny film z 1896 roku - naEKRANIE.pl" />
<meta property="og:url" content="https://naekranie.pl/aktualnosci/sztuczna-inteligencja-poprawila-slynny-film-z-1896-roku-1580910530" />
<meta property="article:tag" content="kino nieme" />
<meta property="article:tag" content="Lumière" />
<meta property="article:tag" content="sztuczna inteligencja" />
<meta name="description" content="Dzięki zastosowaniu inteligentnych algorytmów udało się przeskalować film braci Lumière do rozdzielczości 4K i odtworzyć go w 60 klatkach na sekundę." />
<meta property="og:description" content="Dzięki zastosowaniu inteligentnych algorytmów udało się przeskalować film braci Lumière do rozdzielczości 4K i odtworzyć go w 60 klatkach na sekundę." />
<meta property="og:image" content="https://csn.naekranie.pl/social-media/news/bd5045f4-9e90-433d-a314-294d327e1c01" />
<meta property="og:image:secure_url" content="https://csn.naekranie.pl/social-media/news/bd5045f4-9e90-433d-a314-294d327e1c01" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Dzięki zastosowaniu inteligentnych algorytmów udało się przeskalować film braci Lumière do rozdzielczości 4K i odtworzyć go w 60 klatkach na sekundę." />
<meta name="twitter:title" content="Sztuczna inteligencja poprawiła słynny film z 1896 roku - naEKRANIE.pl" />
<meta name="twitter:image" content="https://csn.naekranie.pl/social-media/news/bd5045f4-9e90-433d-a314-294d327e1c01" />
<link rel="amphtml" href="https://naekranie.pl/aktualnosci/sztuczna-inteligencja-poprawila-slynny-film-z-1896-roku-1580910530/amp" />
<script type="application/ld+json">
        {
    "@context": "http:\/\/schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https:\/\/naekranie.pl\/aktualnosci\/sztuczna-inteligencja-poprawila-slynny-film-z-1896-roku-1580910530"
    },
    "headline": "Sztuczna inteligencja poprawi\u0142a s\u0142ynny film z 1896 roku",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/csn.naekranie.pl\/wp-content\/uploads\/2020\/02\/La Ciotat_5e3ac7b543562.jpeg"
    },
    "datePublished": "2020-02-05T14:02:13+00:00",
    "dateModified": "2020-02-05T17:24:06+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "naEKRANIE.pl",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/naekranie.pl\/images\/logo-218x60.png?v=20200131a",
            "width": 218,
            "height": 60
        }
    },
    "description": "Dzi\u0119ki zastosowaniu inteligentnych algorytm\u00f3w uda\u0142o si\u0119 przeskalowa\u0107 film braci Lumi\u00e8re do rozdzielczo\u015bci 4K i odtworzy\u0107 go w 60 klatkach na sekund\u0119.",
    "author": {
        "@type": "Person",
        "name": "Emil Borzechowski",
        "sameAs": "\/autor\/daced998-c769-4320-8a89-933ee8a3b870"
    }
}
    </script>
<link rel="alternate" type="application/rss+xml" title="Publicystyka - Wszystko" href="https://naekranie.pl/feed/all.xml" />
<link rel="alternate" type="application/rss+xml" title="Publicystyka - Aktualności" href="https://naekranie.pl/feed/news.xml" />
<link rel="alternate" type="application/rss+xml" title="Publicystyka - Artykuły" href="https://naekranie.pl/feed/article.xml" />
<link rel="alternate" type="application/rss+xml" title="Publicystyka - Recenzje" href="https://naekranie.pl/feed/review.xml" />
<link rel="alternate" type="application/rss+xml" title="Seriale - Wszystko" href="https://naekranie.pl/feed/series.xml" />
<link rel="alternate" type="application/rss+xml" title="Filmy - Wszystko" href="https://naekranie.pl/feed/movie.xml" />
<link rel="alternate" type="application/rss+xml" title="Gry - Wszystko" href="https://naekranie.pl/feed/game.xml" />
<link rel="alternate" type="application/rss+xml" title="Książki - Wszystko" href="https://naekranie.pl/feed/book.xml" />
<link rel="alternate" type="application/rss+xml" title="Strefa Tech - Wszystko" href="https://naekranie.pl/feed/tech.xml" />
<link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700&amp;subset=latin-ext&amp;display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Pragati+Narrow:400,700&amp;subset=latin-ext&amp;display=swap" rel="stylesheet">
<link rel="stylesheet" href="https://naekranie.pl/dist/css/vendor.min.css?v=20200131a">
<link rel="stylesheet" href="https://naekranie.pl/dist/css/styles.min.css?v=20200131a">
<link rel="stylesheet" href="https://csn.naekranie.pl/dist/css/embeds.css">
<link rel="preload" href="/dist/fonts/slick.woff" as="font" crossorigin>
<script type="text/javascript">
            var userLogged = false;
        </script>
<script type="text/javascript" src="https://naekranie.pl/dist/js/jquery.min.js?v=20200131a"></script>
<script type="text/javascript">
        var currentObjectId = 'bd5045f4-9e90-433d-a314-294d327e1c01';
        var currentObjectDiscr = 'news';
        var currentActions = {left: ['edit'], right: ['sync-post']};
    </script>
<style type="text/css">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</style>
<script type="text/javascript">
                var cornerClass = 'kffbfc4d1';
                var wsClass = 'kf4833eb4';
                var exceptMobileClass = 'k1d59e820';
                var onlyMobileClass = 'k61483e3d';
        
            </script>
<script data-cfasync="false" charset="UTF-8" src="//cdn.sendpulse.com/28edd3380a1c17cf65b137fe96516659/js/push/fb8333c31d7edf263826ec8ddc607276_1.js" async></script>
<meta name="theme-color" content="#00aff0">
<meta property="fb:pages" content="319873583926" />
<script type="text/javascript" src="https://tvn.adocean.pl/files/js/ado.js"></script>
<script type="text/javascript">
    /* (c)AdOcean 2003-2014 */
    if (typeof ado !== "object") {
        ado = {};
        ado.config = ado.preview = ado.placement = ado.master = ado.slave = function() {};
    }else{
        ado.config({
            mode: "new",
            xml: false,
            characterEncoding: true
        });

        ado.preview({
            enabled: true,
            emiter: "tvn.adocean.pl",
            id: "VeHxlOC8D.o5Jxwrf0vqSvZx8ZS18Wbft_lK9pyEDG..Z7"
        });
    }

    (function(adoVars, newVars){
        var key;

        for(key in newVars){
            adoVars[key] = newVars[key];
        }
    })(window.adoVars = window.adoVars || {}, {"tvn_page":"https:naekranie_pl:443aktualnoscisztuczna_inteligencja_poprawila_slynny_film_z_1896_roku_1580910530"});
</script>
<script type="text/javascript">
    /* (c)AdOcean 2003-2014, MASTER: TVN_online.Z_Na_Ekranie.Reszta_Podstron */
    ado.master({id: 'T5iRfTjibFvTmtIlon2DbdUEExyNafJ4fGkG225zGhP.n7', server: 'tvn.adocean.pl', vars: adoVars });
</script>
<script type="text/javascript" src="https://lib.wtg-ads.com/lib.min.js" async></script>
<script type="text/javascript" src="https://imasdk.googleapis.com/js/sdkloader/ima3.js" async></script>
<script data-cfasync="false">//<![CDATA[
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-MW82NN');//]]>
    </script>

<script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
            n.callMethod.apply(n,arguments):n.queue.push(arguments)};
            if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
            n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t,s)}(window, document,'script',
            'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '1703978516321072');
        fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
                   src="https://www.facebook.com/tr?id=1703978516321072&ev=PageView&noscript=1"
        /></noscript>
</head>
<body>
<div id="fb-root"></div>
<script data-cfasync="false">
    (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/pl_PL/all.js#xfbml=1";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
<div aria-hidden="true" class="pswp" role="dialog" tabindex="-1">
<div class="pswp__bg"></div>
<div class="pswp__scroll-wrap">
<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
 </div>
<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">
<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Zamknij (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Udostępnij"></button>
<button class="pswp__button pswp__button--fs" title="Pełen ekran"></button>
<button class="pswp__button pswp__button--zoom" title="Powiększ / pomniejsz"></button>
<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
<div class="pswp__description"></div>
</div>
</div>
</div>
<div class="pswp__sidebar">
<div class="ad" id="galerie_half_prawa_szpalta"></div>
</div>
</div>
<div class="wrapper ">
<div class="sticky-top">
<div id="ab-placeholder"></div>
<nav class="navbar navbar-expand-lg navbar-light br-bottom nav-menu navbar-offcanvas" id="header-main">
<div class="container-fluid">
<div class="navbar-container-left">
<button class="navbar-toggler navbar-toggler-left" id='menu-button' type="button">
<span class="icon-bar bar1"></span>
<span class="icon-bar bar2"></span>
<span class="icon-bar bar3"></span>
</button>
<div class="navbar-toggler navbar-toggler-left menu-label">
MENU
</div>
</div>
<a class="navbar-brand" href="/"><img class='img-responsive' src="https://naekranie.pl/dist/images/logo.png?v=20200131a"></a>
<div class="collapse navbar-collapse mr-xl-auto" id="navbarSupportedContent" style="padding: 0; text-align: left; text-transform: uppercase;">
<ul class="navbar-nav">
<li class="nav-item ">
<a class="nav-link" href="https://vod.naekranie.pl/">VOD</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link dropdown-toggle " href="https://naekranie.pl/seriale-i-tv" id="navbarDropdownSerials" data-toggle="dropdown" aria-expanded="false">
Seriale i TV
</a>
<div class="dropdown-menu d-none" data-display="static">
<a class="sub-menu-back d-none" href="#">
<i class="fa fa-chevron-left text-primary"></i>
Seriale i TV
</a>
<div class="col">
<a class="dropdown-item " href="https://naekranie.pl/seriale-i-tv">Strefa seriali</a>
<a class="dropdown-item " href="https://naekranie.pl/aktualnosci/seriale">Aktualności</a>
<a class="dropdown-item " href="https://naekranie.pl/recenzje/seriale">Recenzje</a>
<a class="dropdown-item " href="https://naekranie.pl/artykuly/seriale">Artykuły</a>
</div>
<div class="col">
<a class="dropdown-item " href="https://naekranie.pl/seriale">Najpopularniejsze</a>
<a class="dropdown-item " href="https://naekranie.pl/seriale/kraje-produkcji/Polska">Polskie</a>
<a class="dropdown-item " href="https://naekranie.pl/seriale/tagi/weekend">Wydanie weekendowe</a>
</div>
<div class="col">
<div class="imgBox-menu">
<a href="/artykuly/nowe-seriale-na-luty-2020-lista-tytulow" class="image">
<img class='img-fluid' src="https://cont2.naekranie.pl/wp-content/uploads/2020/02/Locke-and-Key_5e3975babd74a.png">
<p>Nowe seriale na luty 2020. Lista tytułów</p>
</a>
</div>
</div>
</div>
</li>
<li class="nav-item ">
<a class="nav-link" href="https://naekranie.pl/program-tv">Program TV</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link dropdown-toggle " href="https://naekranie.pl/film-i-kino" id="navbarDropdownSerials" data-toggle="dropdown" aria-expanded="false">
Film i kino
</a>
<div class="dropdown-menu d-none" data-display="static">
<a class="sub-menu-back d-none" href="#">
<i class="fa fa-chevron-left text-primary"></i>
Film i kino
</a>
<div class="col">
<a class="dropdown-item " href="https://naekranie.pl/film-i-kino">Strefa filmu i kina</a>
<a class="dropdown-item " href="https://naekranie.pl/aktualnosci/filmy">Aktualności</a>
<a class="dropdown-item " href="https://naekranie.pl/recenzje/filmy">Recenzje</a>
<a class="dropdown-item " href="https://naekranie.pl/artykuly/filmy">Artykuły</a>
</div>
<div class="col">
<a class="dropdown-item " href="https://naekranie.pl/filmy">Najpopularniejsze</a>
<a class="dropdown-item " href="https://naekranie.pl/filmy/tagi/weekend">Wydanie weekendowe</a>
</div>
<div class="col">
<div class="imgBox-menu">
<a href="/artykuly/vod-na-luty-2020-jakie-filmy-warto-obejrzec" class="image">
<img class='img-fluid' src="https://cont2.naekranie.pl/wp-content/uploads/2020/01/once-upon-a-time-in-hollywood_5e1c67cf5fa10.jpeg">
<p>VOD na luty 2020 – jakie filmy warto obejrzeć?</p>
</a>
</div>
</div>
</div>
</li>
<li class="nav-item ">
<a class="nav-link" href="https://naekranie.pl/repertuar-kin">Repertuar</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link dropdown-toggle " href="https://naekranie.pl/strefa-ksiazek" id="navbarDropdownSerials" data-toggle="dropdown" aria-expanded="false">
Książki
</a>
<div class="dropdown-menu d-none" data-display="static">
<a class="sub-menu-back d-none" href="#">
<i class="fa fa-chevron-left text-primary"></i>
Książki
</a>
<div class="col">
<a class="dropdown-item " href="https://naekranie.pl/strefa-ksiazek">Strefa książek</a>
<a class="dropdown-item " href="https://naekranie.pl/aktualnosci/ksiazki">Aktualności</a>
<a class="dropdown-item " href="https://naekranie.pl/recenzje/ksiazki">Recenzje</a>
<a class="dropdown-item " href="https://naekranie.pl/artykuly/ksiazki">Artykuły</a>
</div>
<div class="col">
<a class="dropdown-item " href="https://naekranie.pl/ksiazki">Najpopularniejsze</a>
<a class="dropdown-item " href="https://naekranie.pl/ksiazki/kraje-produkcji/Polska">Polskie</a>
<a class="dropdown-item " href="https://naekranie.pl/ksiazki/tagi/weekend">Wydanie weekendowe</a>
</div>
<div class="col">
<div class="imgBox-menu">
<a href="/artykuly/nowe-ksiazki-polecane-przez-redakcje-premiery-na-styczen-2020" class="image">
<img class='img-fluid' src="https://cont2.naekranie.pl/wp-content/uploads/2020/01/Vengeful Mściwi_5e29f67fbb6a4.jpeg">
<p>Nowe książki polecane przez redakcję – premiery na styczeń 2020 r.</p>
</a>
</div>
</div>
</div>
</li>
<li class="nav-item dropdown ">
<a class="nav-link dropdown-toggle " href="https://naekranie.pl/strefa-gier" id="navbarDropdownSerials" data-toggle="dropdown" aria-expanded="false">
Gry
</a>
<div class="dropdown-menu d-none" data-display="static">
<a class="sub-menu-back d-none" href="#">
<i class="fa fa-chevron-left text-primary"></i>
Gry
</a>
<div class="col">
<a class="dropdown-item " href="https://naekranie.pl/strefa-gier">Strefa gier</a>
<a class="dropdown-item " href="https://naekranie.pl/aktualnosci/gry">Aktualności</a>
<a class="dropdown-item " href="https://naekranie.pl/recenzje/gry">Recenzje</a>
<a class="dropdown-item " href="https://naekranie.pl/artykuly/gry">Artykuły</a>
</div>
<div class="col">
<a class="dropdown-item " href="https://naekranie.pl/gry">Najpopularniejsze</a>
<a class="dropdown-item " href="https://naekranie.pl/gry/kraje-produkcji/polska">Polskie</a>
<a class="dropdown-item " href="https://naekranie.pl/gry/tagi/weekend">Wydanie weekendowe</a>
</div>
<div class="col">
<div class="imgBox-menu">
<a href="/artykuly/cyberpunk-2077-sie-spozni-to-nie-problem-w-pierwszej-polowie-roku-i-tak-bedzie-w-co-grac" class="image">
<img class='img-fluid' src="https://cont2.naekranie.pl/wp-content/uploads/2020/01/pre-order-cyberpunk-2077-dat-mua-truoc_5e299adfd1a2c.jpeg">
<p>Cyberpunk 2077 się spóźni? To nie problem. W pierwszej połowie roku i tak będzie w co grać</p>
</a>
</div>
</div>
</div>
</li>
<li class="nav-item ">
<a class="nav-link" href="https://naekranie.pl/strefa-tech">Tech</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link dropdown-toggle " href="https://naekranie.pl/konkursy" id="navbarDropdownSerials" data-toggle="dropdown" aria-expanded="false">
Konkursy
</a>
<div class="dropdown-menu d-none" data-display="static">
<a class="sub-menu-back d-none" href="#">
<i class="fa fa-chevron-left text-primary"></i>
Konkursy
</a>
<div class="col full-width-links">
<a class="dropdown-item subtitle " href="https://naekranie.pl/konkursy">Konkursy</a>
<a class="dropdown-item  " href="https://naekranie.pl/konkursy?mode=open">Aktualne</a>
<a class="dropdown-item  " href="https://naekranie.pl/konkursy?mode=close">Zakończone</a>
</div>
</div>
</li>
<li class="nav-item d-lg-none">
<a href="/hot" class="nav-link hot-icon">
Hot
</a>
</li>
<li class="nav-item d-lg-none">
<a href="/program-tv" class="nav-link tv-guide-icon">
Program TV
</a>
</li>
<li class="nav-item d-lg-none">
<a href="#login-modal" data-toggle="modal" class="nav-link login login-icon">
 Zaloguj się
</a>
</li>
</ul>
 </div>
<div class="navbar-container-right" id="user-nav">
<div class="d-inline">
<button class="btn my-sm-0 search" type="button" data-toggle="modal" data-target="#search-modal">
<img class='img-responsive' src="/dist/images/icons/icon-search.png">
</button>
</div>
<div class="d-inline br-left">
<a class="btn whiteBg mx-sm-2  my-sm-0 login" data-toggle="modal" href="#login-modal">
<img class='img-responsive' src="https://naekranie.pl/dist/images/icons/icon-user.png?v=20200131a">
</a>
</div>
<div class="d-inline">
<a href="#" class="pin-menu" data-toggle="tooltip" data-placement="bottom" title="Pozostaw pasek na górze strony"><i class="fa fa-thumb-tack"></i></a>
</div>
</div>
</div>
</nav>
</div>
<div class="screening-bg" style="background-color: transparent;">
<div id="wtg_screening_desktop_bg" class="w2g"></div>
</div>
<div class="screening-banner" style="max-width: 1230px; margin: auto;">
<div style="width: 1230px; height: auto; margin-left: auto; margin-right: auto; max-width: 100vw; position: relative; ">
<div id="wtg_screening_desktop_banner" class="w2g"></div>
</div>
</div>
<div class="ab-fallback" data-placement="screening" data-location="desktop"></div>
<div class="post-content screening-mobile" style="width: 100%; margin-left: auto; margin-right: auto; max-width: 100vw;">
<div id="wtg_screening_mobile_banner" class="w2g"></div>
</div>
<div class="ab-fallback" data-placement="screening" data-location="mobile"></div>
<div class="article-body">
<div class="content art-header">
<ol id="wo-breadcrumbs" class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><li class="breadcrumb-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/" itemprop="item"><span itemprop="name">Strona główna</span></a><meta itemprop="position" content="1" /><span class=''></span></li><li class="breadcrumb-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/aktualnosci" itemprop="item"><span itemprop="name">Aktualności</span></a><meta itemprop="position" content="2" /><span class=''></span></li><li class="breadcrumb-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><span itemprop="name">Sztuczna inteligencja poprawiła słynny film z 1896 roku</span><meta itemprop="item" content="https://naekranie.pl/aktualnosci/sztuczna-inteligencja-poprawila-slynny-film-z-1896-roku-1580910530" /><meta itemprop="position" content="3" /></li></ol>
<div class="article-header">
<div class="article-text ">
<h1 class="title">Sztuczna inteligencja poprawiła słynny film z 1896 roku</h1>
<div class="my-15px txt-lead">
<h5 class="d-none d-md-block excerpt"><p>Dzięki zastosowaniu inteligentnych algorytmów udało się przeskalować film braci Lumière do rozdzielczości 4K i odtworzyć go w 60 klatkach na sekundę.</p>
</h5>
</div>
</div>
<div class="vod-img">
<a href="https://vod.naekranie.pl/?from=naekranie.pl" target="_blank">
<img src="https://naekranie.pl/dist/images/tpb-vod.jpg?v=20200131a" class="img-fluid">
</a>
</div>
</div>
<div class="wrapper">
<div class="my-15px txt-lead">
<h5 class="d-block d-md-none excerpt"><p>Dzięki zastosowaniu inteligentnych algorytmów udało się przeskalować film braci Lumière do rozdzielczości 4K i odtworzyć go w 60 klatkach na sekundę.</p>
</h5>
</div>
</div>
<div class="d-flex br-top br-bottom flex-row justify-content-between">
<div class="d-flex flex-row social-buttons ">
<a href="#" class="sharingButton facebookBg fb-share">
<div class="d-flex flex-row align-items-center">
<i class="icon fa fa-facebook" aria-hidden="true"></i>
<p class="larger">Udostępnij</p>
<span class="count fb-count"></span>
</div>
<p></p>
</a>
<a href="#" class="sharingButton twitterBg tw-share">
<div class="d-flex flex-row align-items-center">
<i class="icon fa fa-twitter" aria-hidden="true"></i>
<p class="larger">Udostępnij</p>
</div>
<p></p>
</a>
<a href="#" class="sharingButton messageBg msg-share">
<div class="d-flex flex-row align-items-center">
<i class="icon messenger" aria-hidden="true"></i>
<p class="larger">Wyślij znajomemu</p>
</div>
<p></p>
</a>
<a href="#comments-container" class="sharingButton commentBg">
<div class="d-flex flex-row align-items-center">
<i class="icon comment-icon" aria-hidden="true"></i>
<p class="larger">Skomentuj</p>
<span id="count" class="count disqus-comment-count d-none" data-disqus-identifier="news,bd5045f4-9e90-433d-a314-294d327e1c01"></span>
</div>
<p></p>
</a>
</div>
<div class="addonsContainer">
<div class="avatar">
<a href="/autor/daced998-c769-4320-8a89-933ee8a3b870">
<img class="rounded-circle avatar" src="https://cont3.naekranie.pl/media/cache/thumb-small/141544.jpg" width="30px" height="30px" alt="Emil Borzechowski">
</a>
<div class="add">
<a href="/autor/daced998-c769-4320-8a89-933ee8a3b870">
Emil Borzechowski
</a>
<time datetime="2020-02-05T15:02:13+01:00" title="5 lutego 2020 o 15:02">
3 godz. temu
</time>
</div>
</div>
<div class="tags"><h6>Tagi: <b>&nbsp;<a href="/tagi/kino-nieme">kino nieme</a>&nbsp;</b></h6>
<div class="dropdown">
<button class="btn  dropdown-toggle blue2Bg" type="button" id="tagButton" data-toggle="dropdown" data-trigger="hover" aria-haspopup="true" aria-expanded="false">
+2
</button>
<div class="dropdown-menu dropdown-menu-right" aria-labelledby="tagButton">
<a class="dropdown-item" href="/tagi/lumiere">Lumière</a>
<a class="dropdown-item" href="/tagi/sztuczna-inteligencja">sztuczna inteligencja</a>
</div>
</div>
</div>
</div>
</div>
<div class="d-block d-md-none">
<div class="wrapper">
<div class="avatar">
<a href="/autor/daced998-c769-4320-8a89-933ee8a3b870">
<img class="rounded-circle avatar" src="https://cont3.naekranie.pl/media/cache/thumb-small/141544.jpg" width="30px" height="30px" alt="Emil Borzechowski">
</a>
<div class="add">
<a href="/autor/daced998-c769-4320-8a89-933ee8a3b870">
Emil Borzechowski
</a>
<time datetime="2020-02-05T15:02:13+01:00" title="5 lutego 2020 o 15:02">
3 godz. temu
</time>
</div>
</div>
<div class="tags"><h6>Tagi: <b>&nbsp;<a href="/tagi/kino-nieme">kino nieme</a>&nbsp;</b></h6>
<div class="dropdown">
<button class="btn  dropdown-toggle blue2Bg" type="button" id="tagButton" data-toggle="dropdown" data-trigger="hover" aria-haspopup="true" aria-expanded="false">
+2
</button>
<div class="dropdown-menu dropdown-menu-right" aria-labelledby="tagButton">
<a class="dropdown-item" href="/tagi/lumiere">Lumière</a>
<a class="dropdown-item" href="/tagi/sztuczna-inteligencja">sztuczna inteligencja</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="content article-body-content">
<div class="main-content">
<div>
<div id="single-news" class="article-text article-padding">
<div class="featured-image mb-15px">
<img alt="Sztuczna inteligencja poprawiła słynny film z 1896 roku" src="https://cont4.naekranie.pl/media%2Fcache%2Farticle-cover%2F2020%2F02%2FLa%20Ciotat_5e3ac7b543562.jpeg" class="img-fluid exclude-from-sen-gallery" />
</div>
<div id="art_rec_1_srodek" class="w2g"></div>
<script type="text/javascript">
                    window.dispatchEvent(new Event('adIntext'));
                </script>

<p>50-sekundowe nagranie <em>Wjazd pociągu na stację w La Ciotat</em> to ikona kinematografii. I choć materiał zarejestrowany w 1896 roku daleki jest od współczesnych standardów, część ekspertów twierdzi, że w momencie swojego debiutu wywarł tak ogromne wrażenie na publiczności, że ta w popłochu uciekała z projekcji w obawie przed pociągiem, który mógłby wyjechać z ekranu.</p>
<p>Youtuber Denis Shiryaev postanowił uwspółcześnić to historyczne dzieło i sprawić, aby lepiej wkomponowywało się w erę telewizji wysokich rozdzielczości. W tym celu zaprzągł do pracy algorytmy sztucznej inteligencji DAIN oraz Topaz Labs Gigapixel AI i z ich pomocą przeskalował materiał źródłowy do 4K i zwiększył jego płynność. Tym samy sprawił, że słynny pociąg wjechał na stację w La Ciotat w 60 klatkach na sekundę.</p>
<p>Przetwarzanie dzieła odbyło się dwuetapowo. Najpierw w ruch poszło oprogramowanie Gigapixel AI, którego zadaniem było przeanalizowanie elementów i struktur uwiecznionych na taśmie filmowej, aby poprawić ich klarowność oraz ostrość. Było to dość wymagające, gdyż algorytm musiał powiększyć nagranie aż 600-krotnie. Tak przygotowany materiał został wgrany do DAIN-a, który automatycznie dołożył brakujące klatki, zwiększając tym samym płynność obrazu.</p>
<p><div class="lookAlso">
<p><strong>Zobacz także:</strong></p>
<div class="d-flex flex-column flex-sm-row post-cards">
<div class="card card-xsmall news" id="post-c1d49858-c7df-41cc-88e9-5f8ec9470e1e" data-ne-id="">
<a href="/aktualnosci/chiny-sad-przyznal-prawa-autorskie-sztucznej-inteligencji-1578912134" class="thumbnail embed-responsive embed-responsive-16by9" data-title="Chiny: sąd przyznał prawa autorskie sztucznej inteligencji" target="_self">
<img class="embed-responsive-item exclude-from-sen-gallery" src="https://cont3.naekranie.pl/media%2Fcache%2Fthumb-article-card%2F2019%2F10%2Fneo-urban-1808082_1920_5d96f8f606809.jpeg" srcset="https://cont2.naekranie.pl/media%2Fcache%2Fthumb-small%2F2019%2F10%2Fneo-urban-1808082_1920_5d96f8f606809.jpeg 80w,
                     https://cont3.naekranie.pl/media%2Fcache%2Fthumb-article-card%2F2019%2F10%2Fneo-urban-1808082_1920_5d96f8f606809.jpeg 320w" sizes="(max-width: 480px) 80px,
                    481px" alt="Chiny: sąd przyznał prawa autorskie sztucznej inteligencji" />
<div class="box-counters">
<span class="comment-count disqus-comment-count d-none" data-disqus-identifier="news,c36c32b1-de80-4c50-b7de-1291fb719224">-</span>
</div>
</a>
<div class="card-meta">
<h2>
<a href="/aktualnosci/chiny-sad-przyznal-prawa-autorskie-sztucznej-inteligencji-1578912134" title="Chiny: sąd przyznał prawa autorskie sztucznej inteligencji" target="_self">Chiny: sąd przyznał prawa autorskie sztucznej inteligencji</a>
</h2>
</div>
</div>
<div class="card card-xsmall article" id="post-61f9f509-895b-41eb-9e35-5c43de335ddb" data-ne-id="">
<a href="/artykuly/ces-2020-telewizory-bez-ramek-elastyczne-komputery-i-sztuczni-ludzie" class="thumbnail embed-responsive embed-responsive-16by9" data-title="CES 2020: telewizory bez ramek, elastyczne komputery i sztuczni ludzie" target="_self">
<img class="embed-responsive-item exclude-from-sen-gallery" src="https://cont2.naekranie.pl/media%2Fcache%2Fthumb-article-card%2F2020%2F01%2FUHD_event_5e183aa3b03c4.jpeg" srcset="https://cont4.naekranie.pl/media%2Fcache%2Fthumb-small%2F2020%2F01%2FUHD_event_5e183aa3b03c4.jpeg 80w,
                     https://cont2.naekranie.pl/media%2Fcache%2Fthumb-article-card%2F2020%2F01%2FUHD_event_5e183aa3b03c4.jpeg 320w" sizes="(max-width: 480px) 80px,
                    481px" alt="CES 2020: telewizory bez ramek, elastyczne komputery i sztuczni ludzie" />
<div class="box-counters">
<span class="comment-count disqus-comment-count d-none" data-disqus-identifier="article,18ca1cde-fe68-4f37-bb19-c3f3895bcf6f">-</span>
</div>
<div class="label-container">
<span class="labelClass medium-box-label">
<h6 class="small text-uppercase lightBlueBg">Na weekend</h6>
</span>
</div>
</a>
<div class="card-meta">
<h2>
<a href="/artykuly/ces-2020-telewizory-bez-ramek-elastyczne-komputery-i-sztuczni-ludzie" title="CES 2020: telewizory bez ramek, elastyczne komputery i sztuczni ludzie" target="_self">CES 2020: telewizory bez ramek, elastyczne komputery i sztuczni ludzie</a>
</h2>
</div>
</div>
</div>
</div>
</p>
<p>Warto zauważyć, że podobne technologie stosowane są także we współczesnych telewizorach 8K i 4K wyposażonych w procesory z obsługą sztucznej inteligencji. Te sprzęty również skalują obraz źródłowy i uzupełniają brakujące klatki po włączeniu upłynniaczy. Nie działają jednak w identyczny sposób jak metody zastosowane przez youtubera. Oprogramowanie w telewizorze musi bowiem działać znacznie szybciej, aby generować obraz w czasie rzeczywistym, z możliwie jak najmniejszym opóźnieniem. Dlatego nawet odbiorniki klasy premium nie będą w stanie wprowadzić tak daleko idących zmian w filmie braci Lumière jak wyspecjalizowane algorytmy, z których skorzystał Denis Shiryaev.</p>
<p>Oto jak Wjazd pociągu na stację w La Ciotat prezentuje się w rozdzielczości 4K i w 60 klatkach na sekundę:</p>
<p><div class="lazy-embed aspect-16-9"><div class="youtube" data-id="3RYNThid23g" data-quality="low"><div class="play-button"></div></div></div></p>
<p>Przetworzony materiał nie jest perfekcyjny, po zatrzymaniu produkcji da się zauważyć pewne artefakty czy niepożądane rozmycia. Za to w ruchu wygląda naprawdę dobrze. Kluczowe elementy zyskały na wyrazistości, a ludzie i lokomotywa przemieszczają się znacznie płynniej niż w oryginale.</p>
</div>
<div class="clearfix"></div>
<div class="br-top border"></div>
<div class="article-text article-padding source-text">
<p>Źródło: <i>Engadget / Zdjęcie: Youtube</i></p>
</div>
<div class="br-top border"></div>
<div id="art_belka_srodek" class="w2g"></div>
<div class="ab-fallback" data-placement="belka" data-location="desktop"></div>
<div class="ab-fallback" data-placement="belka" data-location="mobile"></div>
</div>
<div class="related-content">
<div class="py-3">
<div class="containerBoxHeader">
<span class="section-title ml-3">Powiązane osoby</span>
</div>
<div class="wrapper grid post-cards">
<div class='imgBox-position cards show-card'>
<a href="/osoby/louis-lumiere" class="show-card-container">
<div class="p-15px card-container">
<h4></h4>
<p>Louis Lumière</p>
</div>
<span class="embed-responsive embed-responsive-modernCard">
<img class="embed-responsive-item img-fluid" src="https://naekranie.pl/dist%2Fimages%2Fplaceholders%2F1.jpg" srcset="https://naekranie.pl/dist%2Fimages%2Fplaceholders%2F6.jpg 80w,
                https://naekranie.pl/dist%2Fimages%2Fplaceholders%2F6.jpg 480w" sizes="(max-width: 480px) 80px,
                    481px" alt="Louis Lumière">
</span>
</a>
</div>
<div class='imgBox-position cards show-card'>
<a href="/osoby/auguste-lumiere" class="show-card-container">
<div class="p-15px card-container">
<h4></h4>
<p>Auguste Lumière</p>
</div>
<span class="embed-responsive embed-responsive-modernCard">
<img class="embed-responsive-item img-fluid" src="https://naekranie.pl/dist%2Fimages%2Fplaceholders%2F9.jpg" srcset="https://naekranie.pl/dist%2Fimages%2Fplaceholders%2F4.jpg 80w,
                https://naekranie.pl/dist%2Fimages%2Fplaceholders%2F4.jpg 480w" sizes="(max-width: 480px) 80px,
                    481px" alt="Auguste Lumière">
</span>
</a>
</div>
</div>
</div>
</div>
<div class="article-readContainer ar-body">
<div class="top6Container">
<div class="inverseContainer py-3 px-15px">
<div class="w-100 containerBoxHeader top6">
<h1 class="">Najlepsze z 24h</h1>
</div>
<div class="wrapper detailsList post-cards">
<div class="card card-small news" id="post-2e1b8283-44d8-4945-afd6-88a48089e011" data-ne-id="">
<span class="number">1</span>
<a href="/aktualnosci/thor-love-and-thunder-christian-bale-jak-miedzygalaktyczny-zloczynca-mcu-1580890750" class="thumbnail embed-responsive embed-responsive-16by9" data-title="Thor: Love and Thunder - Christian Bale jako &quot;międzygalaktyczny złoczyńca&quot; MCU?" target="_self">
<img class="embed-responsive-item exclude-from-sen-gallery" src="https://cont2.naekranie.pl/media%2Fcache%2Fthumb-article-card%2F2020%2F02%2FThor-4_Christian-Bale_5e3a7f0b48c2d.jpeg" srcset="https://cont1.naekranie.pl/media%2Fcache%2Fthumb-small%2F2020%2F02%2FThor-4_Christian-Bale_5e3a7f0b48c2d.jpeg 80w,
                     https://cont2.naekranie.pl/media%2Fcache%2Fthumb-article-card%2F2020%2F02%2FThor-4_Christian-Bale_5e3a7f0b48c2d.jpeg 320w" sizes="(max-width: 480px) 80px,
                    481px" alt="Thor: Love and Thunder - Christian Bale jako &quot;międzygalaktyczny złoczyńca&quot; MCU?" />
<div class="box-counters">
<span class="comment-count disqus-comment-count d-none" data-disqus-identifier="news,3422ff18-1e91-4406-90a9-9010e511fe6d">-</span>
</div>
<div class="label-container">
<span class="labelClass medium-box-label">
<h6 class="small text-uppercase rumorBg">Plotka</h6>
</span>
</div>
<div class="hot-container">
<div class="hot-tag"></div>
</div>
</a>
<div class="card-meta">
<h2>
<a href="/aktualnosci/thor-love-and-thunder-christian-bale-jak-miedzygalaktyczny-zloczynca-mcu-1580890750" title="Thor: Love and Thunder - Christian Bale jako &quot;międzygalaktyczny złoczyńca&quot; MCU?" target="_self">Thor: Love and Thunder - Christian Bale jako &quot;międzygalaktyczny złoczyńca&quot; MCU?</a>
</h2>
<div class="avatar">
<div class="add">
<a href="/autor/4c8f35b3-a9d4-4f0a-89dd-fa14e6dea8cf">
Piotr Piskozub
</a>
<time datetime="2020-02-05T09:39:00+01:00" title="5 lutego 2020 o 09:39">
8 godz. temu
</time>
</div>
</div>
</div>
</div>
<div class="card card-small news" id="post-415157c9-c4a1-49e2-ba16-8f7f3fe2ca67" data-ne-id="">
<span class="number">2</span>
<a href="/aktualnosci/kapitan-marvel-vs-najwyzsza-inteligencja-zobacz-scene-usunieta-z-filmu-mcu-1580893150" class="thumbnail embed-responsive embed-responsive-16by9" data-title="Kapitan Marvel vs. Najwyższa Inteligencja - zobacz scenę usuniętą z filmu MCU" target="_self">
<img class="embed-responsive-item exclude-from-sen-gallery" src="https://cont1.naekranie.pl/media%2Fcache%2Fthumb-article-card%2F2020%2F02%2FCaptain-Marvel-Deleted-Scene-Supreme-Intelligence-Look-1024x552_5e3a88594c7ea.jpeg" srcset="https://cont5.naekranie.pl/media%2Fcache%2Fthumb-small%2F2020%2F02%2FCaptain-Marvel-Deleted-Scene-Supreme-Intelligence-Look-1024x552_5e3a88594c7ea.jpeg 80w,
                     https://cont1.naekranie.pl/media%2Fcache%2Fthumb-article-card%2F2020%2F02%2FCaptain-Marvel-Deleted-Scene-Supreme-Intelligence-Look-1024x552_5e3a88594c7ea.jpeg 320w" sizes="(max-width: 480px) 80px,
                    481px" alt="Kapitan Marvel vs. Najwyższa Inteligencja - zobacz scenę usuniętą z filmu MCU" />
<div class="box-counters">
<span class="comment-count disqus-comment-count d-none" data-disqus-identifier="news,428c6572-b683-4a2f-8cf9-63497bc0650e">-</span>
</div>
<div class="hot-container">
<div class="hot-tag"></div>
</div>
<div class="iconBox-md-size medium-box-icon">
<img class="img-responsive iconBox-icon" src="/images/icons/icon-video-large.svg" alt="film">
</div>
</a>
<div class="card-meta">
<h2>
<a href="/aktualnosci/kapitan-marvel-vs-najwyzsza-inteligencja-zobacz-scene-usunieta-z-filmu-mcu-1580893150" title="Kapitan Marvel vs. Najwyższa Inteligencja - zobacz scenę usuniętą z filmu MCU" target="_self">Kapitan Marvel vs. Najwyższa Inteligencja - zobacz scenę usuniętą z filmu MCU</a>
</h2>
<div class="avatar">
<div class="add">
<a href="/autor/4c8f35b3-a9d4-4f0a-89dd-fa14e6dea8cf">
Piotr Piskozub
</a>
<time datetime="2020-02-05T10:19:26+01:00" title="5 lutego 2020 o 10:19">
8 godz. temu
</time>
</div>
</div>
</div>
</div>
<div class="card card-small news" id="post-050a46af-f06c-4d9d-9762-31416fb1f08a" data-ne-id="">
<span class="number">3</span>
<a href="/aktualnosci/wandavision-i-the-falcon-and-the-winter-soldier-miesiace-premiera-seriali-mcu-disney-1580887901" class="thumbnail embed-responsive embed-responsive-16by9" data-title="WandaVision i The Falcon and The Winter Soldier - oto miesiące premier seriali MCU" target="_self">
<img class="embed-responsive-item exclude-from-sen-gallery" src="https://cont5.naekranie.pl/media%2Fcache%2Fthumb-article-card%2F2020%2F02%2FWandavision-Falcon-And-Winter-Soldier-Release-Date_5e3a7504428df.jpeg" srcset="https://cont3.naekranie.pl/media%2Fcache%2Fthumb-small%2F2020%2F02%2FWandavision-Falcon-And-Winter-Soldier-Release-Date_5e3a7504428df.jpeg 80w,
                     https://cont5.naekranie.pl/media%2Fcache%2Fthumb-article-card%2F2020%2F02%2FWandavision-Falcon-And-Winter-Soldier-Release-Date_5e3a7504428df.jpeg 320w" sizes="(max-width: 480px) 80px,
                    481px" alt="WandaVision i The Falcon and The Winter Soldier - oto miesiące premier seriali MCU" />
<div class="box-counters">
<span class="comment-count disqus-comment-count d-none" data-disqus-identifier="news,50599116-2879-4bd7-8e31-885aeadaeafa">-</span>
</div>
<div class="hot-container">
<div class="hot-tag"></div>
</div>
</a>
<div class="card-meta">
<h2>
<a href="/aktualnosci/wandavision-i-the-falcon-and-the-winter-soldier-miesiace-premiera-seriali-mcu-disney-1580887901" title="WandaVision i The Falcon and The Winter Soldier - oto miesiące premier seriali MCU" target="_self">WandaVision i The Falcon and The Winter Soldier - oto miesiące premier seriali MCU</a>
</h2>
 <div class="avatar">
<div class="add">
<a href="/autor/4c8f35b3-a9d4-4f0a-89dd-fa14e6dea8cf">
Piotr Piskozub
</a>
<time datetime="2020-02-05T08:56:00+01:00" title="5 lutego 2020 o 08:56">
9 godz. temu
</time>
</div>
</div>
</div>
</div>
<div class="card card-small news" id="post-afffb9c6-8ab6-40f3-a20a-bc5f00857a9d" data-ne-id="">
<span class="number">4</span>
<a href="/aktualnosci/szybcy-i-wsciekli-9-zwiastun-spoiler-trop-fast-and-furious-9-retrospekcja-dom-jakob-1580910162" class="thumbnail embed-responsive embed-responsive-16by9" data-title="Szybcy i wściekli 9 pokażą przeszłość postaci. Spoilerowy trop jest w zwiastunie" target="_self">
<img class="embed-responsive-item exclude-from-sen-gallery" src="https://cont1.naekranie.pl/media%2Fcache%2Fthumb-article-card%2F2020%2F02%2Ffast_5e3ac6b79d889.jpeg" srcset="https://cont5.naekranie.pl/media%2Fcache%2Fthumb-small%2F2020%2F02%2Ffast_5e3ac6b79d889.jpeg 80w,
                     https://cont1.naekranie.pl/media%2Fcache%2Fthumb-article-card%2F2020%2F02%2Ffast_5e3ac6b79d889.jpeg 320w" sizes="(max-width: 480px) 80px,
                    481px" alt="Szybcy i wściekli 9 pokażą przeszłość postaci. Spoilerowy trop jest w zwiastunie" />
<div class="box-counters">
<span class="comment-count disqus-comment-count d-none" data-disqus-identifier="news,e45bada8-a6a8-4f99-8dfb-91304ad851e8">-</span>
</div>
<div class="label-container">
<span class="labelClass medium-box-label">
<h6 class="small text-uppercase orangeBg">Spoilery</h6>
</span>
</div>
</a>
<div class="card-meta">
<h2>
<a href="/aktualnosci/szybcy-i-wsciekli-9-zwiastun-spoiler-trop-fast-and-furious-9-retrospekcja-dom-jakob-1580910162" title="Szybcy i wściekli 9 pokażą przeszłość postaci. Spoilerowy trop jest w zwiastunie" target="_self">Szybcy i wściekli 9 pokażą przeszłość postaci. Spoilerowy trop jest w zwiastunie</a>
</h2>
<div class="avatar">
<div class="add">
<a href="/autor/4acbafc0-c047-49df-9524-a6d0d6cbfddf">
Adam Siennica
</a>
<time datetime="2020-02-05T14:45:00+01:00" title="5 lutego 2020 o 14:45">
3 godz. temu
</time>
</div>
</div>
</div>
</div>
<div class="card card-small news" id="post-52871f36-2cce-4601-bd46-f4de588b0894" data-ne-id="">
<span class="number">5</span>
<a href="/aktualnosci/thor-ragnarok-mcu-odyn-z-synami-walczy-z-hela-oto-usunieta-scena-1580894490" class="thumbnail embed-responsive embed-responsive-16by9" data-title="Thor: Ragnarok - Odyn z synami walczy z Helą. Oto usunięta scena" target="_self">
<img class="embed-responsive-item exclude-from-sen-gallery" src="https://cont4.naekranie.pl/media%2Fcache%2Fthumb-article-card%2F2020%2F02%2Fthoe-ragnarok-spoiled-love-and-thunder-1205790-1280x0_5e3a8fe5b4dc8.jpeg" srcset="https://cont2.naekranie.pl/media%2Fcache%2Fthumb-small%2F2020%2F02%2Fthoe-ragnarok-spoiled-love-and-thunder-1205790-1280x0_5e3a8fe5b4dc8.jpeg 80w,
                     https://cont4.naekranie.pl/media%2Fcache%2Fthumb-article-card%2F2020%2F02%2Fthoe-ragnarok-spoiled-love-and-thunder-1205790-1280x0_5e3a8fe5b4dc8.jpeg 320w" sizes="(max-width: 480px) 80px,
                    481px" alt="Thor: Ragnarok - Odyn z synami walczy z Helą. Oto usunięta scena" />
<div class="box-counters">
<span class="comment-count disqus-comment-count d-none" data-disqus-identifier="news,ea52e8ff-64b0-44a7-9362-b9c4484cfe14">-</span>
</div>
<div class="iconBox-md-size medium-box-icon">
<img class="img-responsive iconBox-icon" src="/images/icons/icon-video-large.svg" alt="film">
</div>
</a>
<div class="card-meta">
<h2>
<a href="/aktualnosci/thor-ragnarok-mcu-odyn-z-synami-walczy-z-hela-oto-usunieta-scena-1580894490" title="Thor: Ragnarok - Odyn z synami walczy z Helą. Oto usunięta scena" target="_self">Thor: Ragnarok - Odyn z synami walczy z Helą. Oto usunięta scena</a>
</h2>
<div class="avatar">
<div class="add">
<a href="/autor/4c8f35b3-a9d4-4f0a-89dd-fa14e6dea8cf">
Piotr Piskozub
</a>
<time datetime="2020-02-05T10:50:00+01:00" title="5 lutego 2020 o 10:50">
7 godz. temu
</time>
</div>
</div>
</div>
</div>
<div class="card card-small news" id="post-2f092f41-bd9f-4465-b209-d4cb880252d7" data-ne-id="">
<span class="number">6</span>
<a href="/aktualnosci/bad-boy-plakaty-bohaterow-film-patryk-vega-antoni-krolikowski-1580904936" class="thumbnail embed-responsive embed-responsive-16by9" data-title="Bad Boy - plakaty bohaterów filmu Vegi" target="_self">
<img class="embed-responsive-item exclude-from-sen-gallery" src="https://cont3.naekranie.pl/media%2Fcache%2Fthumb-article-card%2F2020%2F02%2Fbb_5e3ab25384175.jpeg" srcset="https://cont3.naekranie.pl/media%2Fcache%2Fthumb-small%2F2020%2F02%2Fbb_5e3ab25384175.jpeg 80w,
                     https://cont3.naekranie.pl/media%2Fcache%2Fthumb-article-card%2F2020%2F02%2Fbb_5e3ab25384175.jpeg 320w" sizes="(max-width: 480px) 80px,
                    481px" alt="Bad Boy - plakaty bohaterów filmu Vegi" />
<div class="box-counters">
<span class="comment-count disqus-comment-count d-none" data-disqus-identifier="news,ed93ba2e-b74e-4e13-be61-8747ac882811">-</span>
</div>
<div class="iconBox-md-size medium-box-icon">
<img class="img-responsive iconBox-icon" src="/images/icons/icon-gallery-large.svg" alt="galeria">
</div>
</a>
<div class="card-meta">
<h2>
<a href="/aktualnosci/bad-boy-plakaty-bohaterow-film-patryk-vega-antoni-krolikowski-1580904936" title="Bad Boy - plakaty bohaterów filmu Vegi" target="_self">Bad Boy - plakaty bohaterów filmu Vegi</a>
</h2>
<div class="avatar">
<div class="add">
<a href="/autor/4acbafc0-c047-49df-9524-a6d0d6cbfddf">
Adam Siennica
</a>
<time datetime="2020-02-05T13:17:48+01:00" title="5 lutego 2020 o 13:17">
5 godz. temu
</time>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<section id="comments-container" class="main-content px-3">
<h3 class="commentTitle">Co o tym sądzisz?</h3>
<div class="mt-3">
<button type="button" class="btn btn-default" id="disqus_ne_login">
Komentuj z konta naEKRANIE
</button>
<button type="button" class="btn btn-default" id="disqus_ne_logout">
Komentuj z konta Disqus
</button>
</div>
<div id="disqus_thread"></div>
<script type="text/javascript">
        /* * * SINGLE SIGN-ON * * */
        window.disqusAuthKey = "";
        var disqus_config = function() {
            this.page.remote_auth_s3 = window.disqusAuthKey;
            this.page.api_key = "ThLuLqXPG5Xbce712CarLL1ojXkTZIRLP9nkHAeJj11RyOrrbm5r2pY8dTlERO1g";
                        this.page.url = 'https://naekranie.pl/aktualnosci/sztuczna-inteligencja-poprawila-slynny-film-z-1896-roku-1580910530';
                    }

        /* * * CONFIGURATION VARIABLES * * */
        var disqus_shortname = 'naekraniepl';
        var disqus_identifier = 'news,bd5045f4-9e90-433d-a314-294d327e1c01';

        // lazyloaded by script.js:initDisqus
    </script>
<noscript>Aby zobaczyć komentarze, włącz w swojej przeglądarce obsługę JavaScript.</noscript>
</section>
<script>
    var url = 'https://naekranie.pl/aktualnosci/sztuczna-inteligencja-poprawila-slynny-film-z-1896-roku-1580910530';
    $(document).on('click', '.fb-share', function(){
        FB.ui({
            display: 'popup',
            method: 'share',
            href: url
        }, function(response){});
    });

    // if ($('.fb-count').length) {
    //     $.ajax({
    //         url: 'https://graph.facebook.com/v3.2/',
    //         dataType: 'jsonp',
    //         type: 'GET',
    //         data: {access_token: '779004712146125|c2455502f7476fcb12ded5eef30fb379', id: url, fields: 'engagement'},
    //         success: function (data) {
    //             $('.fb-share').find('.fb-count').html(data.engagement.share_count);
    //         },
    //         error: function (data) {
    //             console.log(data);
    //         }
    //     })
    // }
</script>
<script>

    $(document).on('click', '.tw-share', function(){
        var x = (screen.width - 600) / 2;
        var y = (screen.height - 300) / 2;

        if(typeof ne_globals != "undefined" && ne_globals.onskrinUrl != undefined) {
            var url = ne_globals.onskrinUrl;
        } else {
            var url = 'https://naekranie.pl/aktualnosci/sztuczna-inteligencja-poprawila-slynny-film-z-1896-roku-1580910530';
        }

        var linkLength = url.length;
        var title = document.title;
        title = encodeURIComponent(title.substr(0, (140-linkLength-3))) + '...';
        newwindow = window.open('https://twitter.com/share?url=' + encodeURIComponent(url) + '&text=' + title, 'twitter', 'height=300, width=600, left=' + x + ', top=' + y);
        if (window.focus){newwindow.focus()}
    });
</script>
<script>
    $(document).on('click', '.msg-share', function(){
        var url = 'https://naekranie.pl/aktualnosci/sztuczna-inteligencja-poprawila-slynny-film-z-1896-roku-1580910530';
        if(viewportIdentifier.getViewportIdentifier()==='phone' || viewportIdentifier.getViewportIdentifier()==='tablet'){
            window.open('fb-messenger://share?link=' + encodeURIComponent(url) + '&app_id=1769109899998286&')
        } else{
            FB.ui({
                method: 'send',
                link: url
            }, function(response){});
        }
    });
</script>
</div>
<div class="right-content br-left">
<div class="bestContainer">
<span class="sidebarTitle">Najlepsze</span>
<div class="odd bestText">
<span>Najlepsze filmy</span>
<div class="dropdown">
<button class="btn dropdown-toggle" type="button" data-toggle="dropdown">2019</button>
<div class="dropdown-menu">
<a class="dropdown-item" href="https://naekranie.pl/artykuly/najlepsze-filmy-2019-roku-lista-aktualizowana">Najlepsze filmy 2019 roku</a>
<a class="dropdown-item" href="https://naekranie.pl/artykuly/najlepsze-polskie-filmy-2019-roku-lista-aktualizowana">Najlepsze polskie filmy 2019 roku</a>
<a class="dropdown-item" href="https://naekranie.pl/artykuly/najlepsze-bajki-i-filmy-animowane-2019-roku-lista-aktualizowana">Najlepsze horrory 2019 roku</a>
<a class="dropdown-item" href="https://naekranie.pl/artykuly/najlepsze-komedie-2019">Najlepsze komedie 2019 roku</a>
<a class="dropdown-item" href="https://naekranie.pl/artykuly/najlepsze-filmy-akcji-2019-roku-lista-aktualizowana">Najlepsze filmy akcji 2019 roku</a>
<a class="dropdown-item" href="https://naekranie.pl/artykuly/najlepsze-bajki-i-filmy-animowane-2019-roku-lista-aktualizowana">Najlepsze bajki i filmy animowane 2019 roku</a>
</div>
</div>
<div class="dropdown">
<button class="btn dropdown-toggle" type="button" data-toggle="dropdown">2018</button>
<div class="dropdown-menu">
<a class="dropdown-item" href="https://naekranie.pl/artykuly/najlepsze-filmy-2018-roku-lista-aktualizowana">Najlepsze filmy 2018 roku</a>
<a class="dropdown-item" href="https://naekranie.pl/artykuly/najlepsze-komedie-2018-roku-lista-aktualizowana">Najlepsze komedie 2018 roku</a>
<a class="dropdown-item" href="https://naekranie.pl/artykuly/najlepsze-horrory-2018-roku-lista-aktualizowana">Najlepsze horrory 2018 roku</a>
<a class="dropdown-item" href="https://naekranie.pl/artykuly/najlepsze-bajki-i-filmy-animowane-2018-roku-lista-aktualizowana">Najlepsze bajki 2018 roku</a>
<a class="dropdown-item" href="https://naekranie.pl/artykuly/najlepsze-filmy-science-fiction-i-fantasy-2018-roku-top-10">Najlepsze filmy science-fiction i fantasy 2018 roku</a>
<a class="dropdown-item" href="https://naekranie.pl/artykuly/najlepsze-polskie-filmy-2018-roku-lista-aktualizowana">Najlepsze polskie filmy 2018 roku</a>
</div>
</div>
</div>
<div class="even bestText">
<span>Najlepsze seriale</span>
<div class="dropdown">
<a class="btn single-link" href="https://naekranie.pl/artykuly/najlepsze-seriale-2019-roku-lista-aktualizowana">2019</a>
</div>
<div class="dropdown">
<button class="btn dropdown-toggle" type="button" data-toggle="dropdown">2018</button>
<div class="dropdown-menu">
<a class="dropdown-item" href="https://naekranie.pl/artykuly/najlepsze-seriale-2018-roku-lista-aktualizowana">Najlepsze seriale 2018 roku</a>
<a class="dropdown-item" href="https://naekranie.pl/artykuly/najlepsze-seriale-science-fiction-2018-roku-3977220">Najlepsze seriale SF 2018 roku</a>
<a class="dropdown-item" href="https://naekranie.pl/artykuly/najlepsze-seriale-kryminalne-2018-roku">Najlepsze seriale kryminalne 2018 roku</a>
<a class="dropdown-item" href="https://naekranie.pl/artykuly/najlepsze-seriale-komediowe-2018-roku">Najlepsze seriale komediowe 2018 roku</a>
</div>
</div>
</div>
<div class="odd bestText">
<span>Najlepsze książki</span>
<div class="dropdown">
<button class="btn dropdown-toggle" type="button" data-toggle="dropdown">2019</button>
<div class="dropdown-menu">
<a class="dropdown-item" href="https://naekranie.pl/artykuly/najlepsze-ksiazki-2019-roku-lista-aktualizowana">Najlepsze książki 2019 roku</a>
<a class="dropdown-item" href="https://naekranie.pl/artykuly/najlepsze-komiksy-2019-roku-%5Blista-aktualizowana%5D">Najlepsze koimiksy 2019 roku</a>
</div>
</div>
<div class="dropdown">
<button class="btn dropdown-toggle" type="button" data-jstoggle="dropdown">2018</button>
<div class="dropdown-menu">
<a class="dropdown-item" href="https://naekranie.pl/artykuly/najlepsze-ksiazki-2018-roku-lista-aktualizowana">Najlepsze książki 2018 roku</a>
<a class="dropdown-item" href="https://naekranie.pl/artykuly/najlepsze-komiksy-2018-roku-lista-aktualizowana">Najlepsze koimiksy 2018 roku</a>
</div>
</div>
</div>
<div class="even bestText">
<span>Najlepsze gry</span>
<div class="dropdown">
<a class="btn single-link" href="https://naekranie.pl/artykuly/najlepsze-gry-2019-roku-lista-aktualizowana">2019</a>
</div>
<div class="dropdown">
<a class="btn single-link" href="https://naekranie.pl/artykuly/najlepsze-gry-2018-roku-lista-aktualizowana">2018</a>
</div>
</div>
</div>
<div class="re prawa-szpalta">
<div id="art_half_prawa_szpalta" class="w2g"></div>
<div id="art_rec_bottom" class="w2g"></div>
<div class="ab-fallback" data-placement="halfpage" data-location="desktop"></div>
<div class="ab-fallback" data-placement="halfpage" data-location="mobile"></div>
</div>
<div class="content-container recommendContainer">
<h2 class="sidebarTitle">naEKRANIE Poleca</h2>
<section class="recommendSlider">
<a href="https://www.facebook.com/VoiceAppAgency" target="_blank">
<div class="slide">
<img src="https://naekranie.pl/dist/images/placeholders/5.jpg?v=20200131a" data-src="https://cont3.naekranie.pl/media/cache/large/2020/02/psy_5e3830f3b8de2.jpeg" alt="naEKRANIE poleca" class="img-fluid lazy" />
</div>
</a>
<a href="https://naekranie.pl/artykuly/seriale-2020-premiery-lista-aktualizowana" target="_blank">
<div class="slide">
<img src="https://naekranie.pl/dist/images/placeholders/1.jpg?v=20200131a" data-src="https://cont3.naekranie.pl/media/cache/large/2019/12/SERIALE_5df28b3cb884c.jpeg" alt="naEKRANIE poleca" class="img-fluid lazy" />
</div>
</a>
<a href="https://naekranie.pl/artykuly/seriale-2020-daty-premier-seriali-kalendarz-na-zime-wiosne" target="_blank">
<div class="slide">
<img src="https://naekranie.pl/dist/images/placeholders/9.jpg?v=20200131a" data-src="https://cont5.naekranie.pl/media/cache/large/2020/02/pREMIERY_5e3a90e53dfc8.jpeg" alt="naEKRANIE poleca" class="img-fluid lazy" />
</div>
</a>
<a href="https://naekranie.pl/artykuly/filmy-2020-daty-premier-i-zwiastuny" target="_blank">
<div class="slide">
<img src="https://naekranie.pl/dist/images/placeholders/7.jpg?v=20200131a" data-src="https://cont3.naekranie.pl/media/cache/large/2019/12/KINO_5e07d6cd46d9d.jpeg" alt="naEKRANIE poleca" class="img-fluid lazy" />
</div>
</a>
<a href="https://naekranie.pl/artykuly/gry-2020-premiery-lista-aktualizowana" target="_blank">
<div class="slide">
<img src="https://naekranie.pl/dist/images/placeholders/1.jpg?v=20200131a" data-src="https://cont2.naekranie.pl/media/cache/large/2019/12/GRY_5df28affe57b5.jpeg" alt="naEKRANIE poleca" class="img-fluid lazy" />
</div>
</a>
</section>
</div>
<div class="premiereContainer">
<h2 class="sidebarTitle">Kalendarz premier seriali</h2>
<div class="content-wrapper">
<a href="/seriale/the-flash" class="imgBox-position cards premiereCard">
<div class="text-uppercase">
<p>s06e10</p>
</div>
<span class="embed-responsive embed-responsive-premiereCard">
<img class="embed-responsive-item img-fluid lazy" src="https://naekranie.pl/dist/images/lazy.jpg?v=20200131a" data-src="https://cont5.naekranie.pl/media/cache/series-box/2014/11/xhr_Lh.jpg" alt="Flash" />
</span>
</a>
<a href="/seriale/legends-of-tomorrow" class="imgBox-position cards premiereCard">
<div class="text-uppercase">
<p>s05e03</p>
</div>
<span class="embed-responsive embed-responsive-premiereCard">
<img class="embed-responsive-item img-fluid lazy" src="https://naekranie.pl/dist/images/lazy.jpg?v=20200131a" data-src="https://cont1.naekranie.pl/media/cache/series-box/2015/05/Legends-of-Tomorrow-poster1.jpg" alt="Legends of Tomorrow" />
</span>
</a>
<a href="/seriale/ink-master" class="imgBox-position cards premiereCard">
<div class="text-uppercase">
<p>s13e05</p>
</div>
<span class="embed-responsive embed-responsive-premiereCard">
<img class="embed-responsive-item img-fluid lazy" src="https://naekranie.pl/dist/images/lazy.jpg?v=20200131a" data-src="https://cont4.naekranie.pl/media/cache/series-box/2014/12/Ink-Master-poster.jpg" alt="Ink Master" />
</span>
</a>
<a href="/seriale/project-blue-book" class="imgBox-position cards premiereCard">
<div class="text-uppercase">
<p>s02e03</p>
</div>
<span class="embed-responsive embed-responsive-premiereCard">
<img class="embed-responsive-item img-fluid lazy" src="https://naekranie.pl/dist/images/lazy.jpg?v=20200131a" data-src="https://cont1.naekranie.pl/media/cache/series-box/2018/07/project-blue-book.jpg" alt="Project Blue Book" />
</span>
</a>
<a href="/seriale/the-bold-and-the-beautiful" class="imgBox-position cards premiereCard">
<div class="text-uppercase">
<p>s2020e19</p>
</div>
<span class="embed-responsive embed-responsive-premiereCard">
<img class="embed-responsive-item img-fluid lazy" src="https://naekranie.pl/dist/images/lazy.jpg?v=20200131a" data-src="https://cont5.naekranie.pl/media/cache/series-box/2014/11/Brooke-4-husbands.jpg" alt="Moda na sukces" />
</span>
</a>
<a href="/seriale/schitts-creek" class="imgBox-position cards premiereCard">
<div class="text-uppercase">
<p>s06e05</p>
</div>
<span class="embed-responsive embed-responsive-premiereCard">
<img class="embed-responsive-item img-fluid lazy" src="https://naekranie.pl/dist/images/lazy.jpg?v=20200131a" data-src="https://cont2.naekranie.pl/media/cache/series-box/2015/03/Schitts-Creek-poster.jpg" alt="Schitt’s Creek" />
</span>
</a>
<a href="/seriale/neighbours" class="imgBox-position cards premiereCard">
<div class="text-uppercase">
<p>s36e26</p>
</div>
<span class="embed-responsive embed-responsive-premiereCard">
<img class="embed-responsive-item img-fluid lazy" src="https://naekranie.pl/dist/images/lazy.jpg?v=20200131a" data-src="https://cont2.naekranie.pl/media/cache/series-box/2014/11/718.jpg" alt="Sąsiedzi" />
</span>
</a>
<a href="/seriale/ridiculousness" class="imgBox-position cards premiereCard">
<div class="text-uppercase">
<p>s16e18</p>
</div>
<span class="embed-responsive embed-responsive-premiereCard">
<img class="embed-responsive-item img-fluid lazy" src="https://naekranie.pl/dist/images/lazy.jpg?v=20200131a" data-src="https://cont1.naekranie.pl/media/cache/series-box/2014/12/Ridiculousness-poster.jpg" alt="Ridiculousness" />
</span>
</a>
</div>
<a href="/kalendarz-premier-seriali" class="text-uppercase"><h4 class="blueLink">Zobacz wszystkie premiery</h4></a>
</div>
<div class="weekPremiereContainer">
<h2 class="sidebarTitle">Premiery tygodnia</h2>
<section class="weekPremiereSlider ">
<a href="/ksiazki/hrabstwo-harrow-nadchodza-mroczne-czasy">
<div class="slide" style="background-image: url('https://cont5.naekranie.pl/media/cache/driver/2020/02/Hrabstwo Harrow Tom 7 okładka_5e3706ae24c30.jpeg')">
<div class="front text">
<div class="br-right">
<p class="pBig"><span>07</span></p>
<p>lut</p>
</div>
<div>
<span class="labelClass redBg">
<h6 class="small text-uppercase">Książka</h6>
</span>
<p class="pBig">Hrabstwo Harrow #07: Nadchodzą mroczne czasy</p>
</div>
</div>
</div>
</a>
<a href="/filmy/hacker-3">
<div class="slide" style="background-image: url('https://cont2.naekranie.pl/media/cache/driver/2019/11/Hacker - plakat_5dc260b219403.jpeg')">
<div class="front text">
<div class="br-right">
<p class="pBig"><span>07</span></p>
<p>lut</p>
</div>
<div>
<span class="labelClass lightBlueBg">
<h6 class="small text-uppercase">Film</h6>
</span>
<p class="pBig">Haker</p>
</div>
</div>
</div>
</a>
<a href="/filmy/365-dni">
<div class="slide" style="background-image: url('https://cont4.naekranie.pl/media/cache/driver/2019/12/365dni_oficjalny plakat_5e0b33c6561bd.jpeg')">
<div class="front text">
<div class="br-right">
<p class="pBig"><span>07</span></p>
<p>lut</p>
</div>
<div>
<span class="labelClass lightBlueBg">
<h6 class="small text-uppercase">Film</h6>
</span>
<p class="pBig">365 dni</p>
</div>
</div>
</div>
</a>
<a href="/filmy/birds-of-prey-and-the-fantabulous-emancipation-of-one-harley-quinn">
<div class="slide" style="background-image: url('https://cont5.naekranie.pl/media/cache/driver/2019/09/4_5d92335276b29.jpeg')">
<div class="front text">
<div class="br-right">
<p class="pBig"><span>07</span></p>
<p>lut</p>
</div>
<div>
<span class="labelClass lightBlueBg">
<h6 class="small text-uppercase">Film</h6>
</span>
<p class="pBig">Ptaki Nocy (i fantastyczna emancypacja pewnej Harley Quinn)</p>
</div>
</div>
</div>
</a>
<a href="/filmy/pets-united">
<div class="slide" style="background-image: url('https://cont3.naekranie.pl/media/cache/driver/2020/02/gang zwierzaków_5e36fb97d57e2.jpeg')">
<div class="front text">
<div class="br-right">
<p class="pBig"><span>07</span></p>
<p>lut</p>
</div>
<div>
<span class="labelClass lightBlueBg">
<h6 class="small text-uppercase">Film</h6>
</span>
<p class="pBig">Gang zwierzaków</p>
</div>
</div>
</div>
</a>
</section>
<a href="/premiery" class="text-uppercase"><h4 class="blueLink">Zobacz wszystkie premiery</h4></a>
</div>
<div class="birthdayContainer">
<h2 class="sidebarTitle">Dzisiaj urodziny obchodzą</h2>
<div class="media mediaObject">
<span class="embed-responsive embed-responsive-9by13 person-cover  mr-3">
<img class="embed-responsive-item img-fluid lazy" src="https://naekranie.pl/dist/images/lazy.jpg?v=20200131a" data-src="https://cont5.naekranie.pl/media/cache/thumb-small/2016/04/Jennifer_Jason_Leigh_19721703662.jpg" alt="Jennifer Jason Leigh" />
</span>
<div class="media-body">
<h4 class="mt-0"><a href="/osoby/jennifer-jason-leigh">Jennifer Jason Leigh</a></h4>
<p>ur. 1962, kończy 58 lat</p>
</div>
</div>
<div class="media mediaObject">
<span class="embed-responsive embed-responsive-9by13 person-cover  mr-3">
<img class="embed-responsive-item img-fluid lazy" src="https://naekranie.pl/dist/images/lazy.jpg?v=20200131a" data-src="https://cont4.naekranie.pl/media/cache/thumb-small/2014/12/z111.jpg" alt="Michael Sheen" />
</span>
<div class="media-body">
<h4 class="mt-0"><a href="/osoby/michael-sheen">Michael Sheen</a></h4>
<p>ur. 1969, kończy 51 lat</p>
</div>
</div>
<div class="media mediaObject">
<span class="embed-responsive embed-responsive-9by13 person-cover  mr-3">
<img class="embed-responsive-item img-fluid lazy" src="https://naekranie.pl/dist/images/lazy.jpg?v=20200131a" data-src="https://cont5.naekranie.pl/media/cache/thumb-small/2016/08/Charlotte-Rampling.jpg" alt="Charlotte Rampling" />
</span>
<div class="media-body">
<h4 class="mt-0"><a href="/osoby/charlotte-rampling">Charlotte Rampling</a></h4>
<p>ur. 1946, kończy 74 lat</p>
</div>
</div>
<div class="media mediaObject">
<span class="embed-responsive embed-responsive-9by13 person-cover  mr-3">
<img class="embed-responsive-item img-fluid lazy" src="https://naekranie.pl/dist/images/lazy.jpg?v=20200131a" data-src="https://cont4.naekranie.pl/media/cache/thumb-small/2014/12/indeks43.jpg" alt="Darren Criss" />
</span>
<div class="media-body">
<h4 class="mt-0"><a href="/osoby/darren-criss">Darren Criss</a></h4>
<p>ur. 1987, kończy 33 lat</p>
</div>
</div>
<div class="media mediaObject">
<span class="embed-responsive embed-responsive-9by13 person-cover  mr-3">
<img class="embed-responsive-item img-fluid lazy" src="https://naekranie.pl/dist/images/lazy.jpg?v=20200131a" data-src="https://cont3.naekranie.pl/media/cache/thumb-small/2014/12/527.jpg" alt="Chris Parnell" />
</span>
<div class="media-body">
<h4 class="mt-0"><a href="/osoby/chris-parnell">Chris Parnell</a></h4>
<p>ur. 1967, kończy 53 lat</p>
</div>
</div>
<a href="/urodziny" class="text-uppercase"><h4 class="blueLink">Zobacz wszystkich solenizantów</h4></a>
</div>
<div class="re prawa-szpalta">
<div id="art_rec_prawa_szpalta" class="w2g"></div>
</div>
</div>
</div>
<div class="navigationBottomContainer content">
<div class="d-block">
<h4>Narzędzia</h4>
<ul class="navList">
<li>
<a href="https://vod.naekranie.pl/">PORÓWNYWARKA VOD</a>
</li>
<li>
<a href="https://naekranie.pl/repertuar-kin">REPERTUAR KIN</a>
</li>
<li>
<a href="https://naekranie.pl/program-tv" target="_blank">PROGRAM TV</a>
</li>
<li>
<a href="https://naekranie.pl/hot">HOT</a>
</li>
</ul>
</div>
<div class="d-block">
<h4>Newsy</h4>
<ul class="navList">
<li class="">
<a href="https://naekranie.pl/artykuly/najbardziej-oczekiwane-filmy-2020-roku-naekranach-141">Najbardziej oczekiwane filmy 2020</a>
</li>
<li class="">
<a href="https://naekranie.pl/aktualnosci/netflix-seriale-i-filmy-na-pazdziernik-2019-lista-nowosci-1569862898">SERIALE 2020: daty premier i zwiastuny</a>
</li>
<li class="">
<a href="https://naekranie.pl/artykuly/gry-2020-premiery-lista-aktualizowana">GRY 2020: daty premier i zwiastuny</a>
</li>
<li class="">
<a href="https://naekranie.pl/aktualnosci/zlote-globy-2020-wyniki-nominacje-filmy-polska-joker-1575887868">Złote Globy 2020: NOMINACJE ogłoszone</a>
</li>
<li>
<a href="https://naekranie.pl/aktualnosci/marvels-avengers-glowny-zloczynca-ujawniony-1560328304">Marvel&#039;s Avengers - złoczyńca gry ujawniony [E3 2019]</a>
</li>
<li>
<a href="https://naekranie.pl/aktualnosci/fortnite-ptaki-nocy-event-w-grze-1580114872">Fortnite: gra może otrzymać event związany z filmem Ptaki Nocy</a>
</li>
</ul>
</div>
<div class="d-block">
<h4>Premiery</h4>
<ul class="navList">
<li class="">
<a href="https://naekranie.pl/recenzje/bad-boys-for-life-recenzja-filmu">Bad Boys for life - recenzja filmu</a>
</li>
<li class="">
<a href="https://naekranie.pl/aktualnosci/netflix-luty-2020-jakie-nowe-filmy-i-seriale-w-serwisie-1579785874">Netflix - luty 2020: nowe filmy i seriale</a>
</li>
<li class="">
<a href="https://naekranie.pl/recenzje/chilling-adventures-of-sabrina-sezon-3-recenzja">Chilling Adventures of Sabrina: sezon 3 - recenzja</a>
</li>
<li class="">
<a href="https://naekranie.pl/recenzje/star-trek-picard-sezon-1-odcinek-1-recenzja">Star Trek Picard: sezon 1, odcinek 1 – recenzja</a>
</li>
</ul>
</div>
<div class="d-block">
<h4>Osoby</h4>
<ul class="navList">
<li>
<a href="https://naekranie.pl/embed/search/person/rafal-zawierucha">Rafał Zawierucha</a>
</li>
<li>
<a href="https://naekranie.pl/embed/search/person/emilia-clarke">Emilia Clarke</a>
</li>
<li>
<a href="https://naekranie.pl/osoby/maciej-musial-1">Maciej Musiał</a>
</li>
<li>
<a href="https://naekranie.pl/osoby/henry-cavill">Henry Cavill</a>
</li>
</ul>
</div>
<div class="d-block">
<h4>Linki</h4>
<ul class="navList">
<li>
<a href="https://naekranie.pl/slownik-pojec-filmowych-i-serialowych">Słownik pojęć filmowych</a>
</li>
<li>
<a href="https://naekranie.pl/kanaly-rss">Kanały RSS</a>
</li>
</ul>
</div>
<div>
<h4>Wydawca</h4>
<ul class="navList">
<li>
<a href="https://naekranie.pl/kontakt">Kontakt</a>
</li>
<li>
<a href="https://naekranie.pl/redakcja">Redakcja</a>
</li>
<li>
<a href="https://naekranie.pl/re-kla-ma">Re-kla-ma</a>
</li>
<li>
<a href="https://naekranie.pl/polityka-prywatnosci">Polityka prywatności</a>
</li>
<li>
<a href="https://naekranie.pl/regulaminy/polityka-cookies">Polityka Cookies</a>
</li>
<li>
<a href="https://naekranie.pl/regulaminy">Regulaminy</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div id="cookie-notice">
<div class="cookie-notice-container">
<div class="cookie-part" id="cookie-star"></div>
<a href="#" id="cookie-accept" class="cookie-part"></a>
<a href="https://naekranie.pl/regulaminy/polityka-cookies" id="cookie-more" target="_blank" class="cookie-part"></a>
</div>
</div>
<div class="modal modal-full" id="search-modal" tabindex="-1" aria-hidden="true">
<div class="modal-dialog modal-full" role="document">
<div class="modal-content">
<div class="modal-body darkGrayBg">
<button type="button" class="close" data-dismiss="modal" aria-label="Close">
<img class="img-fluid" src="/dist/images/icons/close.svg">
</button>
<div class="embed-responsive">
<iframe class="embed-responsive-item" data-src="/embed/search" allowfullscreen id="iframe-search"></iframe>
</div>
</div>
</div>
</div>
</div> <div class="modal" id="login-modal" tabindex="-1" aria-hidden="true">
<div class="modal-dialog modal-xl" role="document">
<div class="modal-content">
<div class="modal-body">
<a href="#" class="close" data-dismiss="modal" aria-label="Close">
<i class="fa fa-times"></i>
</a>
<iframe data-src="https://csn.naekranie.pl/login_register" class="iframe-resposive iframe-full"></iframe>
</div>
</div>
</div>
</div>
<div class="modal" id="modal-rodo-info" tabindex="-1" aria-hidden="true">
<div class="modal-dialog" role="document">
<div class="modal-content">
<div class="modal-body">
<a href="#" class="close" data-dismiss="modal" aria-label="Close">
<i class="fa fa-times"></i>
</a>
<img class="logo" src="https://naekranie.pl/dist/images/logo.svg?v=20200131a" alt="naEKRANIE.pl" /><br /><br />
<p>Dostosowaliśmy naszą Politykę Prywatności do nowych wymogów rozporządzenia unijnego o ochronie danych osobowych. Zapoznaj się z <a href="/polityka-prywatnosci" target="_blank">Polityką Prywatności</a></p>
<div class="text-center">
<a class="btn btn-primary accept-rodo">
Zrozumiałem
</a>
</div>
</div>
</div>
</div>
</div>
<div id="welcomes">
<div class="ab-fallback" data-placement="welcome" data-location="desktop"></div>
<div class="ab-fallback" data-placement="welcome" data-location="mobile"></div>
</div>
<div class="side-promo">
<a href="https://vod.naekranie.pl" class="link">Porównywarka VOD <span class="label-red">Nowość</span></a>
<a href="/repertuar-kin" class="link">Repertuar kin</a>
<a href="/program-tv" class="link">Program TV</a>
</div>
<script>
    window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));
</script>
<script async src="//www.instagram.com/embed.js"></script>
<script type="text/javascript">
        /* * * CONFIGURATION VARIABLES * * */
        var disqus_shortname = 'naekraniepl';

        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function () {
            var s = document.createElement('script'); s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());

        
        function bindLazyLoading() {

            var config = {
                rootMargin: '0px 0px 500px 0px',
                threshold: 0
            };

            var observer = new IntersectionObserver(function(entries, observer) {
                entries.forEach(function(entry) {
                    if(entry.isIntersecting) {
                        var element = entry.target;
                        element.setAttribute('src', element.getAttribute('data-src'));

                        if(element.getAttribute('data-srcset')) {
                            element.setAttribute('srcset', element.getAttribute('data-srcset'));
                        }
                        element.removeAttribute('data-src');
                        element.removeAttribute('data-srcset');

                        observer.unobserve(element);
                    }
                });
            }, config);

            var imgs = document.querySelectorAll('.lazy');
            imgs.forEach(function(img) {
                if(img.getAttribute('data-src').length) {
                    observer.observe(img);
                }
            });

        }
        bindLazyLoading();
    </script>
<script src="https://naekranie.pl/bundles/fosjsrouting/js/router.js?v=20200131a"></script>
<script src="https://naekranie.pl/dist/js/routes.js?v=20200131a"></script>
<script src="https://naekranie.pl/dist/js/scripts.js?v=20200131a"></script>
<script src="https://csn.naekranie.pl/dist/js/embed/loader.min.js?v=20200131a"></script>
<script type="text/javascript">
        window.csnHost = 'https://csn.naekranie.pl/';
            </script>
<script type="text/javascript" src="https://www.youtube.com/iframe_api" async></script>
<script>
    neRegisterPageview('news', 'bd5045f4-9e90-433d-a314-294d327e1c01');
</script>
<script type="text/javascript">
                var cornerClass = 'kffbfc4d1';
                var wsClass = 'kf4833eb4';
                var exceptMobileClass = 'k1d59e820';
                var onlyMobileClass = 'k61483e3d';
            </script>
<div class="kffbfc4d1" style="position: fixed;bottom: 20px;right: 60px;width: 320px;height: 180px;box-shadow: 0 0 16px rgba(0,0,0,0.75);display: none;">
<div class="content" style="position: relative;">
<span class="close-ad" data-title="Wyłączenie playera na stałe możliwe jest w ustawieniach Twojego konta" data-html="true" data-trigger="manual" data-toggle="tooltip"><i class="fa fa-times"></i></span>
<span class="timer">00:12</span>
<div class="play-embed">
<div class="yt-player"></div>
</div>
<video autoplay inline class="contentElement"></video>
<div class="adContainer" style="top: 0; left: 0; position: absolute; width: 320px; height: 180px;"></div>
<div class="ad-status-bar">
<a href="#" class="action-btn play" data-status="play"><span class="fa fa-pause"></span></a>
<a href="#" class="action-btn mute" data-status="muted"><span class="fa fa-volume-off"></span></a>
<div class="volume">
<input type="range" min="0" max="100" value="0" name="volume" class="volume-slider">
</div>
<a href="#" class="action-btn full-screen" data-status="window"><span class="fa fa-expand"></span></a>
</div>
</div>
</div>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"5606973bea755739","version":"2019.10.2","startTime":1580923602016}'></script>
</body>
</html>
