
<!DOCTYPE html>
<html lang="pl">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>iPhone 12 z aparatem i czytnikiem biometrycznym pod ekranem - naEKRANIE.pl</title>
<link rel="search" type="application/opensearchdescription+xml" title="naEKRANIE.pl" href="/opensearch.xml" />
<link rel="canonical" href="https://naekranie.pl/aktualnosci/iphone-12-z-aparatem-i-czytnikiem-biometrycznym-pod-ekranem-1577786523" />
<meta property="og:locale" content="pl_PL" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="naEKRANIE.pl" />
<meta property="og:title" content="iPhone 12 z aparatem i czytnikiem biometrycznym pod ekranem - naEKRANIE.pl" />
<meta property="og:url" content="https://naekranie.pl/aktualnosci/iphone-12-z-aparatem-i-czytnikiem-biometrycznym-pod-ekranem-1577786523" />
<meta property="article:tag" content="iphone" />
<meta property="article:tag" content="5G" />
<meta property="article:tag" content="smartfon" />
<meta name="description" content="Nowy iPhone może okazać się kolejną dużą rewolucją w ekosystemie Apple. Dokumenty patentowe sugerują, że wprowadzi kilka istotnych zmian." />
<meta property="og:description" content="Nowy iPhone może okazać się kolejną dużą rewolucją w ekosystemie Apple. Dokumenty patentowe sugerują, że wprowadzi kilka istotnych zmian." />
<meta property="og:image" content="https://csn.naekranie.pl/social-media/news/5479a611-e64f-4365-8bdc-5a4ad88511cb" />
<meta property="og:image:secure_url" content="https://csn.naekranie.pl/social-media/news/5479a611-e64f-4365-8bdc-5a4ad88511cb" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Nowy iPhone może okazać się kolejną dużą rewolucją w ekosystemie Apple. Dokumenty patentowe sugerują, że wprowadzi kilka istotnych zmian." />
<meta name="twitter:title" content="iPhone 12 z aparatem i czytnikiem biometrycznym pod ekranem - naEKRANIE.pl" />
<meta name="twitter:image" content="https://csn.naekranie.pl/social-media/news/5479a611-e64f-4365-8bdc-5a4ad88511cb" />
<link rel="amphtml" href="https://naekranie.pl/aktualnosci/iphone-12-z-aparatem-i-czytnikiem-biometrycznym-pod-ekranem-1577786523/amp" />
<link rel="alternate" type="application/rss+xml" title="Publicystyka - Wszystko" href="https://naekranie.pl/feed/all.xml" />
<link rel="alternate" type="application/rss+xml" title="Publicystyka - Aktualności" href="https://naekranie.pl/feed/news.xml" />
<link rel="alternate" type="application/rss+xml" title="Publicystyka - Artykuły" href="https://naekranie.pl/feed/article.xml" />
<link rel="alternate" type="application/rss+xml" title="Publicystyka - Recenzje" href="https://naekranie.pl/feed/review.xml" />
<link rel="alternate" type="application/rss+xml" title="Seriale - Wszystko" href="https://naekranie.pl/feed/series.xml" />
<link rel="alternate" type="application/rss+xml" title="Filmy - Wszystko" href="https://naekranie.pl/feed/movie.xml" />
<link rel="alternate" type="application/rss+xml" title="Gry - Wszystko" href="https://naekranie.pl/feed/game.xml" />
<link rel="alternate" type="application/rss+xml" title="Książki - Wszystko" href="https://naekranie.pl/feed/book.xml" />
<link rel="alternate" type="application/rss+xml" title="Strefa Tech - Wszystko" href="https://naekranie.pl/feed/tech.xml" />
<link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700&amp;subset=latin-ext&amp;display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Pragati+Narrow:400,700&amp;subset=latin-ext&amp;display=swap" rel="stylesheet">
<link rel="stylesheet" href="https://naekranie.pl/dist/css/vendor.min.css?v=20191218a">
<link rel="stylesheet" href="https://naekranie.pl/dist/css/styles.min.css?v=20191218a">
<link rel="stylesheet" href="https://csn.naekranie.pl/dist/css/embeds.css">
<link rel="preload" href="/dist/fonts/slick.woff" as="font" crossorigin>
<script type="text/javascript">
            var userLogged = false;
        </script>
<script type="text/javascript" src="https://naekranie.pl/dist/js/jquery.min.js?v=20191218a"></script>
<script type="text/javascript">
        var currentObjectId = '5479a611-e64f-4365-8bdc-5a4ad88511cb';
        var currentObjectDiscr = 'news';
        var currentActions = {left: ['edit'], right: ['sync-post']};
    </script>
<style type="text/css">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</style>
<script type="text/javascript">
                var cornerClass = 'k948ca054';
                var wsClass = 'kcaa38ba1';
                var exceptMobileClass = 'kfb18adbb';
                var onlyMobileClass = 'k27a261bc';
        
            </script>
<script data-cfasync="false" charset="UTF-8" src="//cdn.sendpulse.com/28edd3380a1c17cf65b137fe96516659/js/push/fb8333c31d7edf263826ec8ddc607276_1.js" async></script>
<meta name="theme-color" content="#00aff0">
<meta property="fb:pages" content="319873583926" />
<script type="text/javascript" src="https://tvn.adocean.pl/files/js/ado.js"></script>
<script type="text/javascript">
    /* (c)AdOcean 2003-2014 */
    if (typeof ado !== "object") {
        ado = {};
        ado.config = ado.preview = ado.placement = ado.master = ado.slave = function() {};
    }else{
        ado.config({
            mode: "new",
            xml: false,
            characterEncoding: true
        });

        ado.preview({
            enabled: true,
            emiter: "tvn.adocean.pl",
            id: "VeHxlOC8D.o5Jxwrf0vqSvZx8ZS18Wbft_lK9pyEDG..Z7"
        });
    }

    (function(adoVars, newVars){
        var key;

        for(key in newVars){
            adoVars[key] = newVars[key];
        }
    })(window.adoVars = window.adoVars || {}, {"tvn_page":"https:naekranie_pl:443aktualnosciiphone_12_z_aparatem_i_czytnikiem_biometrycznym_pod_ekranem_1577786523"});
</script>
<script type="text/javascript">
    /* (c)AdOcean 2003-2014, MASTER: TVN_online.Z_Na_Ekranie.Reszta_Podstron */
    ado.master({id: 'T5iRfTjibFvTmtIlon2DbdUEExyNafJ4fGkG225zGhP.n7', server: 'tvn.adocean.pl', vars: adoVars });
</script>
<script type="text/javascript" src="https://lib.wtg-ads.com/lib.min.js" async></script>
<script type="text/javascript" src="https://imasdk.googleapis.com/js/sdkloader/ima3.js" async></script>
<script data-cfasync="false">//<![CDATA[
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-MW82NN');//]]>
    </script>

<script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
            n.callMethod.apply(n,arguments):n.queue.push(arguments)};
            if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
            n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t,s)}(window, document,'script',
            'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '1703978516321072');
        fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
                   src="https://www.facebook.com/tr?id=1703978516321072&ev=PageView&noscript=1"
        /></noscript>
</head>
<body>
<div id="fb-root"></div>
<script data-cfasync="false">
    (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/pl_PL/all.js#xfbml=1";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
<div aria-hidden="true" class="pswp" role="dialog" tabindex="-1">
<div class="pswp__bg"></div>
<div class="pswp__scroll-wrap">
<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>
<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">
<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Zamknij (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Udostępnij"></button>
<button class="pswp__button pswp__button--fs" title="Pełen ekran"></button>
<button class="pswp__button pswp__button--zoom" title="Powiększ / pomniejsz"></button>
<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
<div class="pswp__description"></div>
</div>
</div>
</div>
<div class="pswp__sidebar">
<div class="ad" id="galerie_half_prawa_szpalta"></div>
</div>
</div>
<div class="wrapper ">
<div class="sticky-top">
<div id="ab-placeholder"></div>
<nav class="navbar navbar-expand-lg navbar-light br-bottom nav-menu navbar-offcanvas" id="header-main">
<div class="container-fluid">
<div class="navbar-container-left">
<button class="navbar-toggler navbar-toggler-left" id='menu-button' type="button">
<span class="icon-bar bar1"></span>
<span class="icon-bar bar2"></span>
<span class="icon-bar bar3"></span>
</button>
<div class="navbar-toggler navbar-toggler-left menu-label">
MENU
</div>
</div>
<a class="navbar-brand" href="/"><img class='img-responsive' src="https://naekranie.pl/dist/images/logo.png?v=20191218a"></a>
<div class="collapse navbar-collapse mr-xl-auto" id="navbarSupportedContent" style="padding: 0; text-align: left; text-transform: uppercase;">
<ul class="navbar-nav">
<li class="nav-item ">
<a class="nav-link" href="https://vod.naekranie.pl/">VOD</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link dropdown-toggle " href="https://naekranie.pl/seriale-i-tv" id="navbarDropdownSerials" data-toggle="dropdown" aria-expanded="false">
Seriale i TV
</a>
<div class="dropdown-menu d-none" data-display="static">
<a class="sub-menu-back d-none" href="#">
<i class="fa fa-chevron-left text-primary"></i>
Seriale i TV
</a>
<div class="col">
<a class="dropdown-item " href="https://naekranie.pl/seriale-i-tv">Strefa seriali</a>
<a class="dropdown-item " href="https://naekranie.pl/aktualnosci/seriale">Aktualności</a>
<a class="dropdown-item " href="https://naekranie.pl/recenzje/seriale">Recenzje</a>
<a class="dropdown-item " href="https://naekranie.pl/artykuly/seriale">Artykuły</a>
</div>
<div class="col">
<a class="dropdown-item " href="https://naekranie.pl/seriale">Najpopularniejsze</a>
<a class="dropdown-item " href="https://naekranie.pl/seriale/kraje-produkcji/Polska">Polskie</a>
<a class="dropdown-item " href="https://naekranie.pl/seriale/tagi/weekend">Wydanie weekendowe</a>
</div>
<div class="col">
<div class="imgBox-menu">
<a href="/artykuly/seriale-2020-premiery-lista-aktualizowana" class="image">
<img class='img-fluid' src="https://cont3.naekranie.pl/wp-content/uploads/2019/12/12345_5def85ba02981.jpeg">
<p>SERIALE 2020: premiery. Mesjasz, Star Trek: Picard, serial Marvela - co jeszcze?</p>
</a>
</div>
</div>
</div>
</li>
<li class="nav-item ">
<a class="nav-link" href="https://naekranie.pl/program-tv">Program TV</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link dropdown-toggle " href="https://naekranie.pl/film-i-kino" id="navbarDropdownSerials" data-toggle="dropdown" aria-expanded="false">
Film i kino
</a>
<div class="dropdown-menu d-none" data-display="static">
<a class="sub-menu-back d-none" href="#">
<i class="fa fa-chevron-left text-primary"></i>
Film i kino
</a>
<div class="col">
<a class="dropdown-item " href="https://naekranie.pl/film-i-kino">Strefa filmu i kina</a>
<a class="dropdown-item " href="https://naekranie.pl/aktualnosci/filmy">Aktualności</a>
<a class="dropdown-item " href="https://naekranie.pl/recenzje/filmy">Recenzje</a>
<a class="dropdown-item " href="https://naekranie.pl/artykuly/filmy">Artykuły</a>
</div>
<div class="col">
<a class="dropdown-item " href="https://naekranie.pl/filmy">Najpopularniejsze</a>
<a class="dropdown-item " href="https://naekranie.pl/filmy/tagi/weekend">Wydanie weekendowe</a>
</div>
<div class="col">
<div class="imgBox-menu">
<a href="/artykuly/filmy-2020-daty-premier-i-zwiastuny" class="image">
<img class='img-fluid' src="https://cont2.naekranie.pl/wp-content/uploads/2019/09/bad boys_5d737c82a26ae.jpeg">
<p>Filmy 2020: daty premier i zwiastuny</p>
</a>
</div>
</div>
</div>
</li>
<li class="nav-item ">
<a class="nav-link" href="https://naekranie.pl/repertuar-kin">Repertuar</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link dropdown-toggle " href="https://naekranie.pl/strefa-ksiazek" id="navbarDropdownSerials" data-toggle="dropdown" aria-expanded="false">
Książki
</a>
<div class="dropdown-menu d-none" data-display="static">
<a class="sub-menu-back d-none" href="#">
<i class="fa fa-chevron-left text-primary"></i>
Książki
</a>
<div class="col">
<a class="dropdown-item " href="https://naekranie.pl/strefa-ksiazek">Strefa książek</a>
<a class="dropdown-item " href="https://naekranie.pl/aktualnosci/ksiazki">Aktualności</a>
<a class="dropdown-item " href="https://naekranie.pl/recenzje/ksiazki">Recenzje</a>
<a class="dropdown-item " href="https://naekranie.pl/artykuly/ksiazki">Artykuły</a>
</div>
<div class="col">
<a class="dropdown-item " href="https://naekranie.pl/ksiazki">Najpopularniejsze</a>
<a class="dropdown-item " href="https://naekranie.pl/ksiazki/kraje-produkcji/Polska">Polskie</a>
<a class="dropdown-item " href="https://naekranie.pl/ksiazki/tagi/weekend">Wydanie weekendowe</a>
</div>
<div class="col">
<div class="imgBox-menu">
<a href="/artykuly/zachwyty-i-rozczarowania-2019-roku-dawid-muszynski" class="image">
<img class='img-fluid' src="https://cont2.naekranie.pl/wp-content/uploads/2019/12/e4e8b6dcdd219155b357e5e1e5bffcbf_5df8cc255beac.jpeg">
<p>Zachwyty i rozczarowania 2019 roku – Dawid Muszyński</p>
</a>
</div>
</div>
</div>
</li>
<li class="nav-item dropdown ">
<a class="nav-link dropdown-toggle " href="https://naekranie.pl/strefa-gier" id="navbarDropdownSerials" data-toggle="dropdown" aria-expanded="false">
Gry
</a>
<div class="dropdown-menu d-none" data-display="static">
<a class="sub-menu-back d-none" href="#">
<i class="fa fa-chevron-left text-primary"></i>
Gry
</a>
<div class="col">
<a class="dropdown-item " href="https://naekranie.pl/strefa-gier">Strefa gier</a>
<a class="dropdown-item " href="https://naekranie.pl/aktualnosci/gry">Aktualności</a>
<a class="dropdown-item " href="https://naekranie.pl/recenzje/gry">Recenzje</a>
<a class="dropdown-item " href="https://naekranie.pl/artykuly/gry">Artykuły</a>
</div>
<div class="col">
<a class="dropdown-item " href="https://naekranie.pl/gry">Najpopularniejsze</a>
<a class="dropdown-item " href="https://naekranie.pl/gry/kraje-produkcji/polska">Polskie</a>
<a class="dropdown-item " href="https://naekranie.pl/gry/tagi/weekend">Wydanie weekendowe</a>
</div>
 <div class="col">
<div class="imgBox-menu">
<a href="/artykuly/gry-2020-premiery-lista-aktualizowana" class="image">
<img class='img-fluid' src="https://cont4.naekranie.pl/wp-content/uploads/2019/12/gry-2020_5defa6f9df7f2.jpeg">
<p>GRY 2020 - premiery: Cyberpunk 2077, Iron-Man na VR, nowy Minecraft i Settlersi. Co jeszcze?</p>
</a>
</div>
</div>
</div>
</li>
<li class="nav-item ">
<a class="nav-link" href="https://naekranie.pl/strefa-tech">Tech</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link dropdown-toggle " href="https://naekranie.pl/konkursy" id="navbarDropdownSerials" data-toggle="dropdown" aria-expanded="false">
Konkursy
</a>
<div class="dropdown-menu d-none" data-display="static">
<a class="sub-menu-back d-none" href="#">
<i class="fa fa-chevron-left text-primary"></i>
Konkursy
</a>
<div class="col full-width-links">
<a class="dropdown-item subtitle " href="https://naekranie.pl/konkursy">Konkursy</a>
<a class="dropdown-item  " href="https://naekranie.pl/konkursy?mode=open">Aktualne</a>
<a class="dropdown-item  " href="https://naekranie.pl/konkursy?mode=close">Zakończone</a>
</div>
</div>
</li>
<li class="nav-item d-lg-none">
<a href="/hot" class="nav-link hot-icon">
Hot
</a>
</li>
<li class="nav-item d-lg-none">
<a href="/program-tv" class="nav-link tv-guide-icon">
Program TV
</a>
</li>
<li class="nav-item d-lg-none">
<a href="#login-modal" data-toggle="modal" class="nav-link login login-icon">
Zaloguj się
</a>
</li>
</ul>
  </div>
<div class="navbar-container-right" id="user-nav">
<div class="d-inline">
<button class="btn my-sm-0 search" type="button" data-toggle="modal" data-target="#search-modal">
<img class='img-responsive' src="/dist/images/icons/icon-search.png">
</button>
</div>
<div class="d-inline br-left">
<a class="btn whiteBg mx-sm-2  my-sm-0 login" data-toggle="modal" href="#login-modal">
<img class='img-responsive' src="https://naekranie.pl/dist/images/icons/icon-user.png?v=20191218a">
</a>
</div>
<div class="d-inline">
<a href="#" class="pin-menu" data-toggle="tooltip" data-placement="bottom" title="Pozostaw pasek na górze strony"><i class="fa fa-thumb-tack"></i></a>
</div>
</div>
</div>
</nav>
</div>
<div class="screening-bg" style="background-color: transparent;">
<div id="wtg_screening_desktop_bg" class="w2g"></div>
</div>
<div class="screening-banner" style="max-width: 1230px; margin: auto;">
<div style="width: 1230px; height: auto; margin-left: auto; margin-right: auto; max-width: 100vw; position: relative; ">
<div id="wtg_screening_desktop_banner" class="w2g"></div>
</div>
</div>
<div class="ab-fallback" data-placement="screening" data-location="desktop"></div>
<div class="post-content screening-mobile" style="width: 100%; margin-left: auto; margin-right: auto; max-width: 100vw;">
<div id="wtg_screening_mobile_banner" class="w2g"></div>
</div>
<div class="ab-fallback" data-placement="screening" data-location="mobile"></div>
<div class="article-body">
<div class="content art-header">
<ol id="wo-breadcrumbs" class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><li class="breadcrumb-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/" itemprop="item"><span itemprop="name">Strona główna</span></a><meta itemprop="position" content="1" /><span class=''></span></li><li class="breadcrumb-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/aktualnosci" itemprop="item"><span itemprop="name">Aktualności</span></a><meta itemprop="position" content="2" /><span class=''></span></li><li class="breadcrumb-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><span itemprop="name">iPhone 12 z aparatem i czytnikiem biometrycznym pod ekranem</span><meta itemprop="item" content="https://naekranie.pl/aktualnosci/iphone-12-z-aparatem-i-czytnikiem-biometrycznym-pod-ekranem-1577786523" /><meta itemprop="position" content="3" /></li></ol>
<div class="article-header">
<div class="article-text ">
<h1 class="title">iPhone 12 z aparatem i czytnikiem biometrycznym pod ekranem</h1>
 <div class="my-15px txt-lead">
<h5 class="d-none d-md-block excerpt"><p>Nowy iPhone może okazać się kolejną dużą rewolucją w ekosystemie Apple. Dokumenty patentowe sugerują, że wprowadzi kilka istotnych zmian.</p>
</h5>
</div>
</div>
<div class="vod-img">
<a href="https://vod.naekranie.pl/?from=naekranie.pl" target="_blank">
<img src="https://naekranie.pl/dist/images/tpb-vod.jpg?v=20191218a" class="img-fluid">
</a>
</div>
</div>
<div class="wrapper">
<div class="my-15px txt-lead">
<h5 class="d-block d-md-none excerpt"><p>Nowy iPhone może okazać się kolejną dużą rewolucją w ekosystemie Apple. Dokumenty patentowe sugerują, że wprowadzi kilka istotnych zmian.</p>
</h5>
</div>
</div>
<div class="d-flex br-top br-bottom flex-row justify-content-between">
<div class="d-flex flex-row social-buttons ">
<a href="#" class="sharingButton facebookBg fb-share">
<div class="d-flex flex-row align-items-center">
<i class="icon fa fa-facebook" aria-hidden="true"></i>
<p class="larger">Udostępnij</p>
<span class="count fb-count"></span>
</div>
<p></p>
</a>
<a href="#" class="sharingButton twitterBg tw-share">
<div class="d-flex flex-row align-items-center">
<i class="icon fa fa-twitter" aria-hidden="true"></i>
<p class="larger">Udostępnij</p>
</div>
<p></p>
</a>
<a href="#" class="sharingButton messageBg msg-share">
<div class="d-flex flex-row align-items-center">
<i class="icon messenger" aria-hidden="true"></i>
<p class="larger">Wyślij znajomemu</p>
</div>
<p></p>
</a>
<a href="#comments-container" class="sharingButton commentBg">
<div class="d-flex flex-row align-items-center">
<i class="icon comment-icon" aria-hidden="true"></i>
<p class="larger">Skomentuj</p>
<span id="count" class="count disqus-comment-count d-none" data-disqus-identifier="news,5479a611-e64f-4365-8bdc-5a4ad88511cb"></span>
</div>
<p></p>
</a>
</div>
<div class="addonsContainer">
<div class="avatar">
<a href="/autor/daced998-c769-4320-8a89-933ee8a3b870">
<img class="rounded-circle avatar" src="https://cont1.naekranie.pl/media/cache/thumb-small/141544.jpg" width="30px" height="30px" alt="Emil Borzechowski">
</a>
<div class="add">
<a href="/autor/daced998-c769-4320-8a89-933ee8a3b870">
Emil Borzechowski
</a>
<time datetime="2019-12-31T11:10:55+01:00" title="31 grudnia 2019 o 11:10">
2 godz. temu
</time>
</div>
</div>
<div class="tags"><h6>Tagi: <b>&nbsp;<a href="/tagi/iphone">iphone</a>&nbsp;</b></h6>
<div class="dropdown">
<button class="btn  dropdown-toggle blue2Bg" type="button" id="tagButton" data-toggle="dropdown" data-trigger="hover" aria-haspopup="true" aria-expanded="false">
+2
</button>
<div class="dropdown-menu dropdown-menu-right" aria-labelledby="tagButton">
<a class="dropdown-item" href="/tagi/5g">5G</a>
<a class="dropdown-item" href="/tagi/smartfon">smartfon</a>
</div>
</div>
</div>
</div>
</div>
<div class="d-block d-md-none">
<div class="wrapper">
<div class="avatar">
<a href="/autor/daced998-c769-4320-8a89-933ee8a3b870">
<img class="rounded-circle avatar" src="https://cont1.naekranie.pl/media/cache/thumb-small/141544.jpg" width="30px" height="30px" alt="Emil Borzechowski">
</a>
<div class="add">
<a href="/autor/daced998-c769-4320-8a89-933ee8a3b870">
Emil Borzechowski
</a>
<time datetime="2019-12-31T11:10:55+01:00" title="31 grudnia 2019 o 11:10">
2 godz. temu
</time>
</div>
</div>
<div class="tags"><h6>Tagi: <b>&nbsp;<a href="/tagi/iphone">iphone</a>&nbsp;</b></h6>
<div class="dropdown">
<button class="btn  dropdown-toggle blue2Bg" type="button" id="tagButton" data-toggle="dropdown" data-trigger="hover" aria-haspopup="true" aria-expanded="false">
+2
</button>
<div class="dropdown-menu dropdown-menu-right" aria-labelledby="tagButton">
<a class="dropdown-item" href="/tagi/5g">5G</a>
<a class="dropdown-item" href="/tagi/smartfon">smartfon</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="content article-body-content">
<div class="main-content">
<div>
<div id="single-news" class="article-text article-padding">
<div class="featured-image mb-15px">
<img alt="iPhone 12 z aparatem i czytnikiem biometrycznym pod ekranem" src="https://cont4.naekranie.pl/media%2Fcache%2Farticle-cover%2F2019%2F12%2Fiphone-5g-telefoon-768x683_5e0b1d3ce7408.jpeg" class="img-fluid exclude-from-sen-gallery" />
</div>
<div id="art_rec_1_srodek" class="w2g"></div>
<script type="text/javascript">
                    window.dispatchEvent(new Event('adIntext'));
                </script>
<p>Apple już od kilku lat nie jest pionierem innowacji na rynku mobilnym, prym wiodą tu producenci sprzętu z Androidem. Nawet charakterystyczne wcięcie w ekranie iPhone’a X nie zostało wymyślone przez tę korporację, pierwszym smartfonem z tzw. notchem był Essential Phone. Wprowadzenie wcięcia okazało konieczne, aby rozciągnąć wyświetlacz na całą długość obudowy bez pozbawiania użytkownika możliwości korzystania z przedniego aparatu. To rozwiązanie ma jednak jedną, poważną wadę – jeśli oglądamy filmy w trybie pełnoekranowym, wyświetlając je od krawędzi do krawędzi, fragment obrazu jest zasłaniany przez układ optyczny.</p>
<p>Po sieci od pewnego czasu krążyły plotki na temat domniemanej zmiany w wyglądzie iPhone’ów, która miałaby umożliwić ukrycie aparatu pod powierzchnią wyświetlacza. Taką technologię zastosowali m.in. projektanci Xiaomi oraz Oppo w swoich nowatorskich smartfonach, wprowadzenie jej w konstrukcjach klasy premium było zatem wyłącznie kwestią czasu. I pojawiły się plotki, które sugerowały, że tę drogą obierze również firma z Cupertino.</p>
<p>Pogłoski o aparacie ukrytym pod wyświetlaczem iPhone'a rozsiewali m.in. chińscy producenci podzespołów, sugerując, że mieli już okazję zapoznać się z konstrukcją nowych telefonów Apple. Nie jest to oczywiście zbyt wiarygodne źródło informacji, ale na horyzoncie pojawiły się dokumenty potwierdzające ich zapewnienia.</p>
<p>Dziennikarze <a href="https://nl.letsgodigital.org/smartphones/apple-iphone-12-5g/" target="_blank" rel="noreferrer noopener">serwisu LetsGoDigital</a> dotarli do japońskich dokumentów patentowych z 23 grudnia opisujących wygląd nowego smartfona Apple. Choć patent skupia się na interfejsie użytkownika, zdjęcia dołączone do projektu jasno dają do zrozumienia, że mamy tu do czynienia ze sprzętem pozbawionym klasycznego przedniego aparatu. Co więcej, opisywany telefon jest wyposażony w czytnik linii papilarnych ukryty pod wyświetlaczem, funkcjonujący na takiej samej zasadzie jak czytniki w Samsungu Galaxy S10+ czy Huawei P30 Pro.</p>
<figure><img class="img-fluid" src="https://csn.naekranie.pl/wp-content/uploads/2019/12/iphone-2020-768x427_5e0b1d55d2ba9.jpeg" alt="null"><span class="image-caption">Zdjęcie: LetsGoDigital</span></figure>
<p>Nie zapominajmy także o tym, że nowe iPhone’y mają być wyposażone w moduł łączności bezprzewodowej 5G. Te wszystkie zmiany uczynią z nich interesujące narzędzie dla miłośników filmów i gier. W pełni bezramkowe ekrany z aparatem i czynnikiem linii papilarnych sprawdzą się podczas korzystania z serwisów VoD, a moduł 5G pozwoli w pełni wykorzystać potencjał gamingowych serwisów streamingowych, które będą aktywnie rozwijane i promowane w 2020 roku.</p>
<p>Do tych informacji warto podejść z odrobiną dystansu, gdyż opatentowanie jakiegoś rozwiązania nie jest równoznaczne z wdrożeniem go w życie. O tym, co dokładnie zaoferują kolejne iPhone’y dowiemy się podczas jesiennej konferencji Apple w 2020 roku.</p>
<p><div class="lookAlso">
<p><strong>Zobacz także:</strong></p>
<div class="d-flex flex-column flex-sm-row post-cards">
<div class="card card-xsmall news" id="post-8ec72a60-4113-4fc6-bc1e-9e829113dcde" data-ne-id="">
<a href="/aktualnosci/the-banker-dlaczego-odwolano-premiere-filmu-apple-1574675453" class="thumbnail embed-responsive embed-responsive-16by9" data-title="The Banker - dlaczego odwołano premierę filmu Apple?" target="_self">
<img class="embed-responsive-item exclude-from-sen-gallery" src="https://cont4.naekranie.pl/media%2Fcache%2Fthumb-article-card%2F2019%2F11%2Fcaca_5dc04b316e373.png" srcset="https://cont4.naekranie.pl/media%2Fcache%2Fthumb-small%2F2019%2F11%2Fcaca_5dc04b316e373.png 80w,
                     https://cont4.naekranie.pl/media%2Fcache%2Fthumb-article-card%2F2019%2F11%2Fcaca_5dc04b316e373.png 320w" sizes="(max-width: 480px) 80px,
                    481px" alt="The Banker - dlaczego odwołano premierę filmu Apple?" />
<div class="box-counters">
<span class="comment-count disqus-comment-count d-none" data-disqus-identifier="news,6305a792-6e4f-47d6-81eb-383081cb03ab">-</span>
</div>
</a>
<div class="card-meta">
<h2>
<a href="/aktualnosci/the-banker-dlaczego-odwolano-premiere-filmu-apple-1574675453" title="The Banker - dlaczego odwołano premierę filmu Apple?" target="_self">The Banker - dlaczego odwołano premierę filmu Apple?</a>
</h2>
</div>
</div>
<div class="card card-xsmall news" id="post-ebad1221-3433-4c95-9b3d-53c9907de7ec" data-ne-id="">
<a href="/aktualnosci/w-2020-roku-apple-moze-wprowadzic-pakietowanie-uslug-1573823896" class="thumbnail embed-responsive embed-responsive-16by9" data-title="Apple może wprowadzić pakietowanie usług w 2020 roku" target="_self">
<img class="embed-responsive-item exclude-from-sen-gallery" src="https://cont4.naekranie.pl/media%2Fcache%2Fthumb-article-card%2F2019%2F09%2FApple%20Arcade_5d789d6f2b67a.jpeg" srcset="https://cont1.naekranie.pl/media%2Fcache%2Fthumb-small%2F2019%2F09%2FApple%20Arcade_5d789d6f2b67a.jpeg 80w,
                     https://cont4.naekranie.pl/media%2Fcache%2Fthumb-article-card%2F2019%2F09%2FApple%20Arcade_5d789d6f2b67a.jpeg 320w" sizes="(max-width: 480px) 80px,
                    481px" alt="Apple może wprowadzić pakietowanie usług w 2020 roku" />
<div class="box-counters">
<span class="comment-count disqus-comment-count d-none" data-disqus-identifier="news,b518f82a-0426-4bf1-b9b9-9024779d3cb5">-</span>
</div>
</a>
<div class="card-meta">
<h2>
<a href="/aktualnosci/w-2020-roku-apple-moze-wprowadzic-pakietowanie-uslug-1573823896" title="Apple może wprowadzić pakietowanie usług w 2020 roku" target="_self">Apple może wprowadzić pakietowanie usług w 2020 roku</a>
</h2>
</div>
</div>
</div>
</div>
</p>
</div>
<div class="clearfix"></div>
<div class="br-top border"></div>
<div class="article-text article-padding source-text">
<p>Źródło: <i>LetsGoDigital</i></p>
</div>
<div class="br-top border"></div>
<div id="art_belka_srodek" class="w2g"></div>
<div class="ab-fallback" data-placement="belka" data-location="desktop"></div>
<div class="ab-fallback" data-placement="belka" data-location="mobile"></div>
</div>
<div class="related-content">
<div class="py-3">
<div class="containerBoxHeader px-15px">
<h1 class="ml-3">Powiązane seriale</h1>
</div>
<div class="wrapper grid p-15px">
<div class='cards show-card'>
<div class="show-card-container">
<div class="p-15px card-container">
<div>
<div class="score-circle score-card-block
         border-blue">
<p class="iconStyle score-font-text">9,5</p>
</div>
</div>
<h4 class="year text-right">2019</h4>
</div>
<a href="/seriale/the-mandalorian" class="embed-responsive embed-responsive-modernCard">
<img class="embed-responsive-item img-fluid" src="https://cont2.naekranie.pl/media%2Fcache%2Fthumb-media-card%2F2019%2F08%2Fmandalorian_5d5fecd48a2d7.jpeg" srcset="https://cont4.naekranie.pl/media%2Fcache%2Fthumb-small%2F2019%2F08%2Fmandalorian_5d5fecd48a2d7.jpeg 80w,
                         https://cont2.naekranie.pl/media%2Fcache%2Fthumb-media-card%2F2019%2F08%2Fmandalorian_5d5fecd48a2d7.jpeg 320w" sizes="(max-width: 480px) 80px,
                        767px" alt="The Mandalorian">
</a>
<div class="show-actions-embed" data-premiere="1" data-type="series" data-id="4aebd4f9-c01d-42e5-b300-9e8f17ed581e"></div>
</div>
<a href="/seriale/the-mandalorian" class="show-title">
<h4>The Mandalorian</h4>
<h5>Przygodowy</h5>
</a>
</div>
</div>
</div>
</div>
<div class="article-readContainer ar-body">
<div class="top6Container">
<div class="inverseContainer py-3 px-15px">
<div class="w-100 containerBoxHeader top6">
<h1 class="">Najlepsze z 24h</h1>
</div>
<div class="wrapper detailsList post-cards">
<div class="card card-small news" id="post-7059e612-424f-440d-9fa1-89b83c55e20c" data-ne-id="">
<span class="number">1</span>
<a href="/aktualnosci/najgorsze-filmy-2019-roku-wedlug-rotten-tomatoes-1577729860" class="thumbnail embed-responsive embed-responsive-16by9" data-title="Najgorsze filmy 2019 roku według Rotten Tomatoes" target="_self">
<img class="embed-responsive-item exclude-from-sen-gallery" src="https://cont3.naekranie.pl/media%2Fcache%2Fthumb-article-card%2F2019%2F03%2F1-37.jpg" srcset="https://cont5.naekranie.pl/media%2Fcache%2Fthumb-small%2F2019%2F03%2F1-37.jpg 80w,
                     https://cont3.naekranie.pl/media%2Fcache%2Fthumb-article-card%2F2019%2F03%2F1-37.jpg 320w" sizes="(max-width: 480px) 80px,
                    481px" alt="Najgorsze filmy 2019 roku według Rotten Tomatoes" />
<div class="box-counters">
<span class="comment-count disqus-comment-count d-none" data-disqus-identifier="news,07078bf5-eb6d-4d0c-856e-809b81d0edff">-</span>
</div>
<div class="hot-container">
<div class="hot-tag"></div>
</div>
<div class="iconBox-md-size medium-box-icon">
<img class="img-responsive iconBox-icon" src="/images/icons/icon-gallery-large.svg" alt="galeria">
</div>
</a>
<div class="card-meta">
<h2>
<a href="/aktualnosci/najgorsze-filmy-2019-roku-wedlug-rotten-tomatoes-1577729860" title="Najgorsze filmy 2019 roku według Rotten Tomatoes" target="_self">Najgorsze filmy 2019 roku według Rotten Tomatoes</a>
</h2>
<div class="avatar">
<div class="add">
<a href="/autor/5dd6a0ae-2f55-423d-9411-1f2dc3e5318b">
Michalina Reda
</a>
<time datetime="2019-12-30T19:39:59+01:00" title="30 grudnia 2019 o 19:39">
wczoraj o 19:39
</time>
</div>
</div>
</div>
</div>
<div class="card card-small news" id="post-f5fff87d-88c5-44b1-9f95-17d3faeb6119" data-ne-id="">
<span class="number">2</span>
<a href="/aktualnosci/najlepsze-filmy-2019-roku-wedlug-polskich-krytykow-1577724332" class="thumbnail embed-responsive embed-responsive-16by9" data-title="Najlepsze filmy 2019 roku według polskich krytyków" target="_self">
<img class="embed-responsive-item exclude-from-sen-gallery" src="https://cont3.naekranie.pl/media%2Fcache%2Fthumb-article-card%2F2019%2F12%2Fparasite_5e0876580e3d1.jpeg" srcset="https://cont4.naekranie.pl/media%2Fcache%2Fthumb-small%2F2019%2F12%2Fparasite_5e0876580e3d1.jpeg 80w,
                     https://cont3.naekranie.pl/media%2Fcache%2Fthumb-article-card%2F2019%2F12%2Fparasite_5e0876580e3d1.jpeg 320w" sizes="(max-width: 480px) 80px,
                    481px" alt="Najlepsze filmy 2019 roku według polskich krytyków" />
<div class="box-counters">
<span class="comment-count disqus-comment-count d-none" data-disqus-identifier="news,268bf39a-1a1c-4851-8d19-587da2d62adc">-</span>
</div>
<div class="hot-container">
<div class="hot-tag"></div>
</div>
<div class="iconBox-md-size medium-box-icon">
<img class="img-responsive iconBox-icon" src="/images/icons/icon-gallery-large.svg" alt="galeria">
</div>
</a>
<div class="card-meta">
<h2>
<a href="/aktualnosci/najlepsze-filmy-2019-roku-wedlug-polskich-krytykow-1577724332" title="Najlepsze filmy 2019 roku według polskich krytyków" target="_self">Najlepsze filmy 2019 roku według polskich krytyków</a>
</h2>
<div class="avatar">
<div class="add">
<a href="/autor/5078be5d-384a-44d2-a810-6f92db9ba6b5">
Michał Kujawiński
</a>
<time datetime="2019-12-30T18:41:49+01:00" title="30 grudnia 2019 o 18:41">
wczoraj o 18:41
</time>
</div>
</div>
</div>
</div>

<div class="card card-small news" id="post-54bc0718-0162-48ae-97ce-4c9e75b31410" data-ne-id="">
<span class="number">3</span>
<a href="/aktualnosci/wiedzmin-netflix-starcie-blaviken-kulisy-zdjecia-1577741171" class="thumbnail embed-responsive embed-responsive-16by9" data-title="Wiedźmin - starcie w Blaviken mogło wyglądać inaczej. Zdjęcia z pierwszej wersji sceny" target="_self">
<img class="embed-responsive-item exclude-from-sen-gallery" src="https://cont1.naekranie.pl/media%2Fcache%2Fthumb-article-card%2F2019%2F12%2F4.%20Wied%C5%BAmin_5e0617f5b6789.jpeg" srcset="https://cont3.naekranie.pl/media%2Fcache%2Fthumb-small%2F2019%2F12%2F4.%20Wied%C5%BAmin_5e0617f5b6789.jpeg 80w,
                     https://cont1.naekranie.pl/media%2Fcache%2Fthumb-article-card%2F2019%2F12%2F4.%20Wied%C5%BAmin_5e0617f5b6789.jpeg 320w" sizes="(max-width: 480px) 80px,
                    481px" alt="Wiedźmin - starcie w Blaviken mogło wyglądać inaczej. Zdjęcia z pierwszej wersji sceny" />
<div class="box-counters">
<span class="comment-count disqus-comment-count d-none" data-disqus-identifier="news,7d32c2a1-9deb-4316-8d73-026d20825a6f">-</span>
</div>
<div class="hot-container">
<div class="hot-tag"></div>
</div>
<div class="iconBox-md-size medium-box-icon">
<img class="img-responsive iconBox-icon" src="/images/icons/icon-gallery-large.svg" alt="galeria">
</div>
</a>
<div class="card-meta">
<h2>
<a href="/aktualnosci/wiedzmin-netflix-starcie-blaviken-kulisy-zdjecia-1577741171" title="Wiedźmin - starcie w Blaviken mogło wyglądać inaczej. Zdjęcia z pierwszej wersji sceny" target="_self">Wiedźmin - starcie w Blaviken mogło wyglądać inaczej. Zdjęcia z pierwszej wersji sceny</a>
</h2>
<div class="avatar">
<div class="add">
<a href="/autor/5078be5d-384a-44d2-a810-6f92db9ba6b5">
Michał Kujawiński
</a>
<time datetime="2019-12-31T07:00:00+01:00" title="31 grudnia 2019 o 07:00">
6 godz. temu
</time>
</div>
</div>
</div>
</div>
<div class="card card-small news" id="post-23c6cb36-4b12-4b3c-89ce-04779547ab6c" data-ne-id="">
<span class="number">4</span>
<a href="/aktualnosci/najgorsze-filmy-2019-roku-wedlug-polskich-krytykow-1577730212" class="thumbnail embed-responsive embed-responsive-16by9" data-title="Najgorsze filmy 2019 roku według polskich krytyków" target="_self">
<img class="embed-responsive-item exclude-from-sen-gallery" src="https://cont1.naekranie.pl/media%2Fcache%2Fthumb-article-card%2F2019%2F08%2FJak_poslubic_milionera_10_5d4ff94ca3494.jpeg" srcset="https://cont1.naekranie.pl/media%2Fcache%2Fthumb-small%2F2019%2F08%2FJak_poslubic_milionera_10_5d4ff94ca3494.jpeg 80w,
                     https://cont1.naekranie.pl/media%2Fcache%2Fthumb-article-card%2F2019%2F08%2FJak_poslubic_milionera_10_5d4ff94ca3494.jpeg 320w" sizes="(max-width: 480px) 80px,
                    481px" alt="Najgorsze filmy 2019 roku według polskich krytyków" />
<div class="box-counters">
<span class="comment-count disqus-comment-count d-none" data-disqus-identifier="news,689fda82-3605-4dd4-bd7a-d73785958e45">-</span>
</div>
<div class="hot-container">
<div class="hot-tag"></div>
</div>
<div class="iconBox-md-size medium-box-icon">
<img class="img-responsive iconBox-icon" src="/images/icons/icon-gallery-large.svg" alt="galeria">
</div>
</a>
<div class="card-meta">
<h2>
<a href="/aktualnosci/najgorsze-filmy-2019-roku-wedlug-polskich-krytykow-1577730212" title="Najgorsze filmy 2019 roku według polskich krytyków" target="_self">Najgorsze filmy 2019 roku według polskich krytyków</a>
</h2>
<div class="avatar">
<div class="add">
<a href="/autor/5078be5d-384a-44d2-a810-6f92db9ba6b5">
Michał Kujawiński
</a>
<time datetime="2019-12-31T09:41:16+01:00" title="31 grudnia 2019 o 09:41">
3 godz. temu
</time>
</div>
</div>
</div>
</div>
<div class="card card-small news" id="post-804b9d4e-a365-467f-a677-da193d5a4e64" data-ne-id="">
<span class="number">5</span>
<a href="/aktualnosci/netflix-w-2019-najpopularniejsze-filmy-i-seriale-w-polsce-jest-podsumowanie-1577721535" class="thumbnail embed-responsive embed-responsive-16by9" data-title="Netflix w 2019 - najpopularniejsze filmy i seriale w Polsce. Jest podsumowanie" target="_self">
<img class="embed-responsive-item exclude-from-sen-gallery" src="https://cont5.naekranie.pl/media%2Fcache%2Fthumb-article-card%2F2019%2F11%2F3_5dcbfe0cad236.jpeg" srcset="https://cont1.naekranie.pl/media%2Fcache%2Fthumb-small%2F2019%2F11%2F3_5dcbfe0cad236.jpeg 80w,
                     https://cont5.naekranie.pl/media%2Fcache%2Fthumb-article-card%2F2019%2F11%2F3_5dcbfe0cad236.jpeg 320w" sizes="(max-width: 480px) 80px,
                    481px" alt="Netflix w 2019 - najpopularniejsze filmy i seriale w Polsce. Jest podsumowanie" />
<div class="box-counters">
<span class="comment-count disqus-comment-count d-none" data-disqus-identifier="news,17a245da-c7ff-43c2-828c-be8954c4bf34">-</span>
</div>
<div class="hot-container">
<div class="hot-tag"></div>
</div>
<div class="iconBox-md-size medium-box-icon">
<img class="img-responsive iconBox-icon" src="/images/icons/icon-image-large.svg" alt="zdjęcia">
<img class="img-responsive iconBox-icon" src="/images/icons/icon-gallery-large.svg" alt="galeria">
</div>
</a>
<div class="card-meta">
<h2>
<a href="/aktualnosci/netflix-w-2019-najpopularniejsze-filmy-i-seriale-w-polsce-jest-podsumowanie-1577721535" title="Netflix w 2019 - najpopularniejsze filmy i seriale w Polsce. Jest podsumowanie" target="_self">Netflix w 2019 - najpopularniejsze filmy i seriale w Polsce. Jest podsumowanie</a>
</h2>
<div class="avatar">
<div class="add">
<a href="/autor/5d446717-0110-4017-9145-6797f3231630">
Norbert Zaskórski
</a>
<time datetime="2019-12-30T17:15:17+01:00" title="30 grudnia 2019 o 17:15">
wczoraj o 17:15
</time>
</div>
</div>
</div>
</div>
<div class="card card-small news" id="post-97f36c3c-b38d-4085-b666-6e11ad3b9114" data-ne-id="">
<span class="number">6</span>
<a href="/aktualnosci/baby-yoda-rosnie-tak-wyglada-w-zbroi-mandaloriana-na-fanarcie-1577712128" class="thumbnail embed-responsive embed-responsive-16by9" data-title="Baby Yoda rośnie - tak wygląda w zbroi Mandaloriana na fanarcie" target="_self">
<img class="embed-responsive-item exclude-from-sen-gallery" src="https://cont1.naekranie.pl/media%2Fcache%2Fthumb-article-card%2F2019%2F11%2Fbaby_5ddf9f0c98cdd.jpeg" srcset="https://cont1.naekranie.pl/media%2Fcache%2Fthumb-small%2F2019%2F11%2Fbaby_5ddf9f0c98cdd.jpeg 80w,
                     https://cont1.naekranie.pl/media%2Fcache%2Fthumb-article-card%2F2019%2F11%2Fbaby_5ddf9f0c98cdd.jpeg 320w" sizes="(max-width: 480px) 80px,
                    481px" alt="Baby Yoda rośnie - tak wygląda w zbroi Mandaloriana na fanarcie" />
<div class="box-counters">
<span class="comment-count disqus-comment-count d-none" data-disqus-identifier="news,2ea89948-465e-4cd9-8328-315ef3dcaeee">-</span>
</div>
<div class="label-container">
<span class="labelClass medium-box-label">
<h6 class="small text-uppercase orangeBg">Spoilery</h6>
</span>
</div>
<div class="hot-container">
<div class="hot-tag"></div>
</div>
<div class="iconBox-md-size medium-box-icon">
<img class="img-responsive iconBox-icon" src="/images/icons/icon-image-large.svg" alt="zdjęcia">
</div>
</a>
<div class="card-meta">
<h2>
<a href="/aktualnosci/baby-yoda-rosnie-tak-wyglada-w-zbroi-mandaloriana-na-fanarcie-1577712128" title="Baby Yoda rośnie - tak wygląda w zbroi Mandaloriana na fanarcie" target="_self">Baby Yoda rośnie - tak wygląda w zbroi Mandaloriana na fanarcie</a>
</h2>
<div class="avatar">
<div class="add">
<a href="/autor/4acbafc0-c047-49df-9524-a6d0d6cbfddf">
Adam Siennica
</a>
<time datetime="2019-12-30T14:37:27+01:00" title="30 grudnia 2019 o 14:37">
wczoraj o 14:37
</time>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<section id="comments-container" class="main-content px-3">
<h3 class="commentTitle">Co o tym sądzisz?</h3>
<div class="mt-3">
<button type="button" class="btn btn-default" id="disqus_ne_login">
Komentuj z konta naEKRANIE
</button>
<button type="button" class="btn btn-default" id="disqus_ne_logout">
Komentuj z konta Disqus
</button>
</div>
<div id="disqus_thread"></div>
<script type="text/javascript">
        /* * * SINGLE SIGN-ON * * */
        window.disqusAuthKey = "";
        var disqus_config = function() {
            this.page.remote_auth_s3 = window.disqusAuthKey;
            this.page.api_key = "ThLuLqXPG5Xbce712CarLL1ojXkTZIRLP9nkHAeJj11RyOrrbm5r2pY8dTlERO1g";
                        this.page.url = 'https://naekranie.pl/aktualnosci/iphone-12-z-aparatem-i-czytnikiem-biometrycznym-pod-ekranem-1577786523';
                    }

        /* * * CONFIGURATION VARIABLES * * */
        var disqus_shortname = 'naekraniepl';
        var disqus_identifier = 'news,5479a611-e64f-4365-8bdc-5a4ad88511cb';

        // lazyloaded by script.js:initDisqus
    </script>
<noscript>Aby zobaczyć komentarze, włącz w swojej przeglądarce obsługę JavaScript.</noscript>
</section>
<script>
    var url = 'https://naekranie.pl/aktualnosci/iphone-12-z-aparatem-i-czytnikiem-biometrycznym-pod-ekranem-1577786523';
    $(document).on('click', '.fb-share', function(){
        FB.ui({
            display: 'popup',
            method: 'share',
            href: url
        }, function(response){});
    });

    // if ($('.fb-count').length) {
    //     $.ajax({
    //         url: 'https://graph.facebook.com/v3.2/',
    //         dataType: 'jsonp',
    //         type: 'GET',
    //         data: {access_token: '779004712146125|c2455502f7476fcb12ded5eef30fb379', id: url, fields: 'engagement'},
    //         success: function (data) {
    //             $('.fb-share').find('.fb-count').html(data.engagement.share_count);
    //         },
    //         error: function (data) {
    //             console.log(data);
    //         }
    //     })
    // }
</script>
<script>

    $(document).on('click', '.tw-share', function(){
        var x = (screen.width - 600) / 2;
        var y = (screen.height - 300) / 2;

        if(typeof ne_globals != "undefined" && ne_globals.onskrinUrl != undefined) {
            var url = ne_globals.onskrinUrl;
        } else {
            var url = 'https://naekranie.pl/aktualnosci/iphone-12-z-aparatem-i-czytnikiem-biometrycznym-pod-ekranem-1577786523';
        }

        var linkLength = url.length;
        var title = document.title;
        title = encodeURIComponent(title.substr(0, (140-linkLength-3))) + '...';
        newwindow = window.open('https://twitter.com/share?url=' + encodeURIComponent(url) + '&text=' + title, 'twitter', 'height=300, width=600, left=' + x + ', top=' + y);
        if (window.focus){newwindow.focus()}
    });
</script>
<script>
    $(document).on('click', '.msg-share', function(){
        var url = 'https://naekranie.pl/aktualnosci/iphone-12-z-aparatem-i-czytnikiem-biometrycznym-pod-ekranem-1577786523';
        if(viewportIdentifier.getViewportIdentifier()==='phone' || viewportIdentifier.getViewportIdentifier()==='tablet'){
            window.open('fb-messenger://share?link=' + encodeURIComponent(url) + '&app_id=1769109899998286&')
        } else{
            FB.ui({
                method: 'send',
                link: url
            }, function(response){});
        }
    });
</script>
</div>
<div class="right-content br-left">
<div class="bestContainer">
<h2 class="sidebarTitle">Najlepsze</h2>
<div class="odd bestText">
<h4>Najlepsze filmy</h4>
<div class="dropdown">
<button class="btn dropdown-toggle" type="button" data-toggle="dropdown">2019</button>
<div class="dropdown-menu">
<a class="dropdown-item" href="https://naekranie.pl/artykuly/najlepsze-filmy-2019-roku-lista-aktualizowana">Najlepsze filmy 2019 roku</a>
<a class="dropdown-item" href="https://naekranie.pl/artykuly/najlepsze-polskie-filmy-2019-roku-lista-aktualizowana">Najlepsze polskie filmy 2019 roku</a>
<a class="dropdown-item" href="https://naekranie.pl/artykuly/najlepsze-bajki-i-filmy-animowane-2019-roku-lista-aktualizowana">Najlepsze horrory 2019 roku</a>
</div>
</div>
<div class="dropdown">
<button class="btn dropdown-toggle" type="button" data-toggle="dropdown">2018</button>
<div class="dropdown-menu">
<a class="dropdown-item" href="https://naekranie.pl/artykuly/najlepsze-filmy-2018-roku-lista-aktualizowana">Najlepsze filmy 2018 roku</a>
<a class="dropdown-item" href="https://naekranie.pl/artykuly/najlepsze-komedie-2018-roku-lista-aktualizowana">Najlepsze komedie 2018 roku</a>
<a class="dropdown-item" href="https://naekranie.pl/artykuly/najlepsze-horrory-2018-roku-lista-aktualizowana">Najlepsze horrory 2018 roku</a>
<a class="dropdown-item" href="https://naekranie.pl/artykuly/najlepsze-bajki-i-filmy-animowane-2018-roku-lista-aktualizowana">Najlepsze bajki 2018 roku</a>
<a class="dropdown-item" href="https://naekranie.pl/artykuly/najlepsze-filmy-science-fiction-i-fantasy-2018-roku-top-10">Najlepsze filmy science-fiction i fantasy 2018 roku</a>
<a class="dropdown-item" href="https://naekranie.pl/artykuly/najlepsze-polskie-filmy-2018-roku-lista-aktualizowana">Najlepsze polskie filmy 2018 roku</a>
</div>
</div>
</div>
<div class="even bestText">
<h4>Najlepsze seriale</h4>
<div class="dropdown">
<a class="btn single-link" href="https://naekranie.pl/artykuly/najlepsze-seriale-2019-roku-lista-aktualizowana">2019</a>
</div>
<div class="dropdown">
<button class="btn dropdown-toggle" type="button" data-toggle="dropdown">2018</button>
<div class="dropdown-menu">
<a class="dropdown-item" href="https://naekranie.pl/artykuly/najlepsze-seriale-2018-roku-lista-aktualizowana">Najlepsze seriale 2018 roku</a>
<a class="dropdown-item" href="https://naekranie.pl/artykuly/najlepsze-seriale-science-fiction-2018-roku-3977220">Najlepsze seriale SF 2018 roku</a>
<a class="dropdown-item" href="https://naekranie.pl/artykuly/najlepsze-seriale-kryminalne-2018-roku">Najlepsze seriale kryminalne 2018 roku</a>
<a class="dropdown-item" href="https://naekranie.pl/artykuly/najlepsze-seriale-komediowe-2018-roku">Najlepsze seriale komediowe 2018 roku</a>
</div>
</div>
</div>
<div class="odd bestText">
<h4>Najlepsze książki</h4>
<div class="dropdown">
<button class="btn dropdown-toggle" type="button" data-toggle="dropdown">2019</button>
<div class="dropdown-menu">
<a class="dropdown-item" href="https://naekranie.pl/artykuly/najlepsze-ksiazki-2019-roku-lista-aktualizowana">Najlepsze książki 2019 roku</a>
<a class="dropdown-item" href="https://naekranie.pl/artykuly/najlepsze-komiksy-2019-roku-%5Blista-aktualizowana%5D">Najlepsze koimiksy 2019 roku</a>
</div>
</div>
<div class="dropdown">
<button class="btn dropdown-toggle" type="button" data-jstoggle="dropdown">2018</button>
<div class="dropdown-menu">
<a class="dropdown-item" href="https://naekranie.pl/artykuly/najlepsze-ksiazki-2018-roku-lista-aktualizowana">Najlepsze książki 2018 roku</a>
<a class="dropdown-item" href="https://naekranie.pl/artykuly/najlepsze-komiksy-2018-roku-lista-aktualizowana">Najlepsze koimiksy 2018 roku</a>
</div>
</div>
</div>
<div class="even bestText">
<h4>Najlepsze gry</h4>
<div class="dropdown">
<a class="btn single-link" href="https://naekranie.pl/artykuly/najlepsze-gry-2019-roku-lista-aktualizowana">2019</a>
</div>
<div class="dropdown">
<a class="btn single-link" href="https://naekranie.pl/artykuly/najlepsze-gry-2018-roku-lista-aktualizowana">2018</a>
</div>
</div>
</div>
<div class="re prawa-szpalta">
<div id="art_half_prawa_szpalta" class="w2g"></div>
<div id="art_rec_bottom" class="w2g"></div>
<div class="ab-fallback" data-placement="halfpage" data-location="desktop"></div>
<div class="ab-fallback" data-placement="halfpage" data-location="mobile"></div>
</div>
<div class="content-container recommendContainer">
<h2 class="sidebarTitle">naEKRANIE Poleca</h2>
<section class="recommendSlider">
<a href="https://naekranie.pl/artykuly/seriale-2020-premiery-lista-aktualizowana" target="_blank">
<div class="slide">
<img src="https://naekranie.pl/dist/images/placeholders/9.jpg?v=20191218a" data-src="https://cont2.naekranie.pl/media/cache/large/2019/12/SERIALE_5df28b3cb884c.jpeg" alt="naEKRANIE poleca" class="img-fluid lazy" />
</div>
</a>
<a href="https://naekranie.pl/artykuly/gry-2020-premiery-lista-aktualizowana" target="_blank">
<div class="slide">
<img src="https://naekranie.pl/dist/images/placeholders/3.jpg?v=20191218a" data-src="https://cont4.naekranie.pl/media/cache/large/2019/12/GRY_5df28affe57b5.jpeg" alt="naEKRANIE poleca" class="img-fluid lazy" />
</div>
</a>
<a href="https://naekranie.pl/artykuly/filmy-2020-daty-premier-i-zwiastuny" target="_blank">
<div class="slide">
<img src="https://naekranie.pl/dist/images/placeholders/7.jpg?v=20191218a" data-src="https://cont5.naekranie.pl/media/cache/large/2019/12/KINO_5e07d6cd46d9d.jpeg" alt="naEKRANIE poleca" class="img-fluid lazy" />
</div>
</a>
</section>
</div>
<div class="premiereContainer">
<h2 class="sidebarTitle">Kalendarz premier seriali</h2>
<div class="content-wrapper">
<a href="/seriale/space-force" class="imgBox-position cards premiereCard">
<div class="text-uppercase">
<p>s01e04</p>
</div>
<span class="embed-responsive embed-responsive-premiereCard">
<img class="embed-responsive-item img-fluid lazy" src="https://naekranie.pl/dist/images/lazy.jpg?v=20191218a" data-src="https://cont1.naekranie.pl/media/cache/series-box/2019/01/space-force.jpg" alt="Space Force" />
</span>
</a>
<a href="/seriale/space-force" class="imgBox-position cards premiereCard">
<div class="text-uppercase">
<p>s01e09</p>
</div>
<span class="embed-responsive embed-responsive-premiereCard">
<img class="embed-responsive-item img-fluid lazy" src="https://naekranie.pl/dist/images/lazy.jpg?v=20191218a" data-src="https://cont1.naekranie.pl/media/cache/series-box/2019/01/space-force.jpg" alt="Space Force" />
</span>
</a>
<a href="/seriale/space-force" class="imgBox-position cards premiereCard">
<div class="text-uppercase">
<p>s01e10</p>
</div>
<span class="embed-responsive embed-responsive-premiereCard">
<img class="embed-responsive-item img-fluid lazy" src="https://naekranie.pl/dist/images/lazy.jpg?v=20191218a" data-src="https://cont1.naekranie.pl/media/cache/series-box/2019/01/space-force.jpg" alt="Space Force" />
</span>
</a>
<a href="/seriale/space-force" class="imgBox-position cards premiereCard">
<div class="text-uppercase">
<p>s01e05</p>
</div>
<span class="embed-responsive embed-responsive-premiereCard">
<img class="embed-responsive-item img-fluid lazy" src="https://naekranie.pl/dist/images/lazy.jpg?v=20191218a" data-src="https://cont1.naekranie.pl/media/cache/series-box/2019/01/space-force.jpg" alt="Space Force" />
</span>
</a>
<a href="/seriale/space-force" class="imgBox-position cards premiereCard">
<div class="text-uppercase">
<p>s01e02</p>
</div>
<span class="embed-responsive embed-responsive-premiereCard">
<img class="embed-responsive-item img-fluid lazy" src="https://naekranie.pl/dist/images/lazy.jpg?v=20191218a" data-src="https://cont1.naekranie.pl/media/cache/series-box/2019/01/space-force.jpg" alt="Space Force" />
</span>
</a>
<a href="/seriale/space-force" class="imgBox-position cards premiereCard">
<div class="text-uppercase">
<p>s01e01</p>
</div>
<span class="embed-responsive embed-responsive-premiereCard">
<img class="embed-responsive-item img-fluid lazy" src="https://naekranie.pl/dist/images/lazy.jpg?v=20191218a" data-src="https://cont1.naekranie.pl/media/cache/series-box/2019/01/space-force.jpg" alt="Space Force" />
</span>
</a>
<a href="/seriale/space-force" class="imgBox-position cards premiereCard">
<div class="text-uppercase">
<p>s01e06</p>
</div>
<span class="embed-responsive embed-responsive-premiereCard">
<img class="embed-responsive-item img-fluid lazy" src="https://naekranie.pl/dist/images/lazy.jpg?v=20191218a" data-src="https://cont1.naekranie.pl/media/cache/series-box/2019/01/space-force.jpg" alt="Space Force" />
</span>
</a>
<a href="/seriale/space-force" class="imgBox-position cards premiereCard">
<div class="text-uppercase">
<p>s01e08</p>
</div>
<span class="embed-responsive embed-responsive-premiereCard">
<img class="embed-responsive-item img-fluid lazy" src="https://naekranie.pl/dist/images/lazy.jpg?v=20191218a" data-src="https://cont1.naekranie.pl/media/cache/series-box/2019/01/space-force.jpg" alt="Space Force" />
</span>
</a>
</div>
<a href="/kalendarz-premier-seriali" class="text-uppercase"><h4 class="blueLink">Zobacz wszystkie premiery</h4></a>
</div>
<div class="weekPremiereContainer">
<h2 class="sidebarTitle">Premiery tygodnia</h2>
<section class="weekPremiereSlider ">
<a href="/filmy/jak-zostalem-gangsterem-historia-prawdziwa">
<div class="slide" style="background-image: url('https://cont1.naekranie.pl/media/cache/driver/2019/12/Jak zostałem gangsterem. Historia prawdziwa - plakat_5df9ad3ccf966.jpeg')">
<div class="front text">
<div class="br-right">
<p class="pBig"><span>03</span></p>
<p>sty</p>
</div>
<div>
<span class="labelClass lightBlueBg">
<h6 class="small text-uppercase">Film</h6>
</span>
<p class="pBig">Jak zostałem gangsterem. Historia prawdziwa</p>
</div>
</div>
</div>
</a>
<a href="/filmy/cats">
<div class="slide" style="background-image: url('https://cont4.naekranie.pl/media/cache/driver/2019/12/koty_5e08a43498ab8.jpeg')">
<div class="front text">
<div class="br-right">
<p class="pBig"><span>03</span></p>
<p>sty</p>
</div>
<div>
<span class="labelClass lightBlueBg">
<h6 class="small text-uppercase">Film</h6>
</span>
<p class="pBig">Koty</p>
</div>
</div>
</div>
</a>
<a href="/filmy/trouble-2">
<div class="slide" style="background-image: url('https://cont2.naekranie.pl/media/cache/driver/2019/12/Urwis - plakat_5e00444a00ddb.jpeg')">
<div class="front text">
<div class="br-right">
<p class="pBig"><span>03</span></p>
<p>sty</p>
</div>
<div>
<span class="labelClass lightBlueBg">
<h6 class="small text-uppercase">Film</h6>
</span>
<p class="pBig">Urwis</p>
</div>
</div>
</div>
</a>
<a href="/filmy/the-peanut-butter-falcon">
<div class="slide" style="background-image: url('https://cont2.naekranie.pl/media/cache/driver/2019/12/sokół_5e08a544dc080.jpeg')">
<div class="front text">
<div class="br-right">
<p class="pBig"><span>03</span></p>
<p>sty</p>
</div>
<div>
<span class="labelClass lightBlueBg">
<h6 class="small text-uppercase">Film</h6>
</span>
<p class="pBig">Sokół z masłem orzechowym</p>
</div>
</div>
</div>
</a>
<a href="/filmy/wszystko-dla-mojej-matki">
<div class="slide" style="background-image: url('https://cont3.naekranie.pl/media/cache/driver/2019/12/wszystko dla mojej matki_5e08ae90d6af3.jpeg')">
<div class="front text">
<div class="br-right">
<p class="pBig"><span>03</span></p>
<p>sty</p>
</div>
<div>
<span class="labelClass lightBlueBg">
<h6 class="small text-uppercase">Film</h6>
</span>
<p class="pBig">Wszystko dla mojej matki</p>
</div>
</div>
</div>
</a>
</section>
<a href="/premiery" class="text-uppercase"><h4 class="blueLink">Zobacz wszystkie premiery</h4></a>
</div>
<div class="birthdayContainer">
<h2 class="sidebarTitle">Dzisiaj urodziny obchodzą</h2>
<div class="media mediaObject">
<span class="embed-responsive embed-responsive-9by13 person-cover  mr-3">
<img class="embed-responsive-item img-fluid lazy" src="https://naekranie.pl/dist/images/lazy.jpg?v=20191218a" data-src="https://cont3.naekranie.pl/media/cache/thumb-small/2014/12/bkm.jpg" alt="Ben Kingsley" />
</span>
<div class="media-body">
<h4 class="mt-0"><a href="/osoby/ben-kingsley">Ben Kingsley</a></h4>
<p>ur. 1943, kończy 76 lat</p>
</div>
</div>
<div class="media mediaObject">
<span class="embed-responsive embed-responsive-9by13 person-cover  mr-3">
<img class="embed-responsive-item img-fluid lazy" src="https://naekranie.pl/dist/images/lazy.jpg?v=20191218a" data-src="https://cont1.naekranie.pl/media/cache/thumb-small/2016/12/Anthony-Hopkins-1.jpg" alt="Anthony Hopkins" />
</span>
<div class="media-body">
<h4 class="mt-0"><a href="/osoby/anthony-hopkins">Anthony Hopkins</a></h4>
<p>ur. 1937, kończy 82 lat</p>
</div>
</div>
<div class="media mediaObject">
<span class="embed-responsive embed-responsive-9by13 person-cover  mr-3">
<img class="embed-responsive-item img-fluid lazy" src="https://naekranie.pl/dist/images/lazy.jpg?v=20191218a" data-src="https://cont5.naekranie.pl/media/cache/thumb-small/2014/11/agn.jpg" alt="Agnieszka Grochowska" />
</span>
<div class="media-body">
<h4 class="mt-0"><a href="/osoby/agnieszka-grochowska">Agnieszka Grochowska</a></h4>
<p>ur. 1979, kończy 40 lat</p>
</div>
</div>
<div class="media mediaObject">
<span class="embed-responsive embed-responsive-9by13 person-cover  mr-3">
<img class="embed-responsive-item img-fluid lazy" src="https://naekranie.pl/dist/images/lazy.jpg?v=20191218a" data-src="https://cont5.naekranie.pl/media/cache/thumb-small/2014/12/4287.jpg" alt="Tom Hopper" />
</span>
<div class="media-body">
<h4 class="mt-0"><a href="/osoby/tom-hopper">Tom Hopper</a></h4>
<p>ur. 1986, kończy 33 lat</p>
</div>
</div>
<div class="media mediaObject">
<span class="embed-responsive embed-responsive-9by13 person-cover  mr-3">
<img class="embed-responsive-item img-fluid lazy" src="https://naekranie.pl/dist/images/lazy.jpg?v=20191218a" data-src="https://cont1.naekranie.pl/media/cache/thumb-small/2014/12/719.jpg" alt="James Remar" />
</span>
<div class="media-body">
<h4 class="mt-0"><a href="/osoby/james-remar">James Remar</a></h4>
<p>ur. 1953, kończy 66 lat</p>
</div>
</div>
<a href="/urodziny" class="text-uppercase"><h4 class="blueLink">Zobacz wszystkich solenizantów</h4></a>
</div>
<div class="re prawa-szpalta">
<div id="art_rec_prawa_szpalta" class="w2g"></div>
</div>
</div>
</div>
<div class="navigationBottomContainer content">
<div class="d-none d-md-block">
<h4>Narzędzia</h4>
<ul class="navList">
<li>
<a href="https://vod.naekranie.pl/">PORÓWNYWARKA VOD</a>
</li>
<li>
<a href="https://naekranie.pl/repertuar-kin">REPERTUAR KIN</a>
</li>
<li>
<a href="https://naekranie.pl/program-tv" target="_blank">PROGRAM TV</a>
</li>
<li>
<a href="https://naekranie.pl/hot">HOT</a>
</li>
</ul>
</div>
<div class="d-none d-md-block">
<h4>Newsy</h4>
<ul class="navList">
<li class="">
<a href="https://naekranie.pl/artykuly/najbardziej-oczekiwane-filmy-2020-roku-naekranach-141">Najbardziej oczekiwane filmy 2020</a>
</li>
<li class="">
<a href="https://naekranie.pl/aktualnosci/netflix-seriale-i-filmy-na-pazdziernik-2019-lista-nowosci-1569862898">SERIALE 2020: daty premier i zwiastuny</a>
</li>
<li class="">
<a href="https://naekranie.pl/artykuly/gry-2020-premiery-lista-aktualizowana">GRY 2020: daty premier i zwiastuny</a>
</li>
<li class="">
<a href="https://naekranie.pl/aktualnosci/zlote-globy-2020-wyniki-nominacje-filmy-polska-joker-1575887868">Złote Globy 2020: NOMINACJE ogłoszone</a>
</li>
</ul>
</div>
<div class="d-none d-md-block">
<h4>Premiery</h4>
<ul class="navList">
<li class="">
<a href="https://naekranie.pl/filmy/star-wars-episode-ix">Gwiezdne Wojny: Skywalker. Odrodzenie</a>
</li>
<li class="">
<a href="https://naekranie.pl/filmy/the-irishman">Irlandczyk</a>
</li>
<li class="">
<a href="https://naekranie.pl/filmy/six-underground">6 Underground</a>
</li>
<li class="">
<a href="https://naekranie.pl/filmy/birds-of-prey-and-the-fantabulous-emancipation-of-one-harley-quinn">Ptaki Nocy</a>
</li>
</ul>
</div>
<div class="d-none d-md-block">
<h4>Osoby</h4>
<ul class="navList">
<li>
 <a href="https://naekranie.pl/embed/search/person/rafal-zawierucha">Rafał Zawierucha</a>
</li>
<li>
<a href="https://naekranie.pl/embed/search/person/emilia-clarke">Emilia Clarke</a>
</li>
<li>
<a href="https://naekranie.pl/osoby/maciej-musial-1">Maciej Musiał</a>
</li>
<li>
<a href="https://naekranie.pl/osoby/henry-cavill">Henry Cavill</a>
</li>
</ul>
</div>
<div class="d-none d-md-block">
<h4>Linki</h4>
<ul class="navList">
<li>
<a href="https://naekranie.pl/slownik-pojec-filmowych-i-serialowych">Słownik pojęć filmowych</a>
</li>
<li>
<a href="https://naekranie.pl/kanaly-rss">Kanały RSS</a>
</li>
</ul>
</div>
<div>
<h4>Wydawca</h4>
<ul class="navList">
<li>
<a href="https://naekranie.pl/kontakt">Kontakt</a>
</li>
<li>
<a href="https://naekranie.pl/redakcja">Redakcja</a>
</li>
<li>
<a href="https://naekranie.pl/re-kla-ma">Re-kla-ma</a>
</li>
<li>
<a href="https://naekranie.pl/polityka-prywatnosci">Polityka prywatności</a>
</li>
<li>
<a href="https://naekranie.pl/regulaminy/polityka-cookies">Polityka Cookies</a>
</li>
<li>
<a href="https://naekranie.pl/regulaminy">Regulaminy</a>
</li>
</ul>
</div>
</div>
</div>
</div>

<div class="modal modal-full" id="search-modal" tabindex="-1" aria-hidden="true">
<div class="modal-dialog modal-full" role="document">
<div class="modal-content">
<div class="modal-body darkGrayBg">
<button type="button" class="close" data-dismiss="modal" aria-label="Close">
<img class="img-fluid" src="/dist/images/icons/close.svg">
</button>
<div class="embed-responsive">
<iframe class="embed-responsive-item" data-src="/embed/search" allowfullscreen id="iframe-search"></iframe>
</div>
</div>
</div>
</div>
</div> <div class="modal" id="login-modal" tabindex="-1" aria-hidden="true">
<div class="modal-dialog modal-xl" role="document">
<div class="modal-content">
<div class="modal-body">
<a href="#" class="close" data-dismiss="modal" aria-label="Close">
<i class="fa fa-times"></i>
</a>
<iframe data-src="https://csn.naekranie.pl/login_register" class="iframe-resposive iframe-full"></iframe>
</div>
</div>
</div>
</div>
<div id="welcomes">
<div class="ab-fallback" data-placement="welcome" data-location="desktop"></div>
<div class="ab-fallback" data-placement="welcome" data-location="mobile"></div>
</div>
<div class="side-promo">
<a href="https://vod.naekranie.pl" class="link">Porównywarka VOD <span class="label-red">Nowość</span></a>
<a href="/repertuar-kin" class="link">Repertuar kin</a>
<a href="/program-tv" class="link">Program TV</a>
</div>
<script>
    window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));
</script>
<script async src="//www.instagram.com/embed.js"></script>
<script type="text/javascript">
        /* * * CONFIGURATION VARIABLES * * */
        var disqus_shortname = 'naekraniepl';

        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function () {
            var s = document.createElement('script'); s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());

        
        function bindLazyLoading() {

            var config = {
                rootMargin: '0px 0px 500px 0px',
                threshold: 0
            };

            var observer = new IntersectionObserver(function(entries, observer) {
                entries.forEach(function(entry) {
                    if(entry.isIntersecting) {
                        var element = entry.target;
                        element.setAttribute('src', element.getAttribute('data-src'));

                        if(element.getAttribute('data-srcset')) {
                            element.setAttribute('srcset', element.getAttribute('data-srcset'));
                        }
                        element.removeAttribute('data-src');
                        element.removeAttribute('data-srcset');

                        observer.unobserve(element);
                    }
                });
            }, config);

            var imgs = document.querySelectorAll('.lazy');
            imgs.forEach(function(img) {
                if(img.getAttribute('data-src').length) {
                    observer.observe(img);
                }
            });

        }
        bindLazyLoading();
    </script>
<script src="https://naekranie.pl/bundles/fosjsrouting/js/router.js?v=20191218a"></script>
<script src="https://naekranie.pl/dist/js/routes.js?v=20191218a"></script>
<script src="https://naekranie.pl/dist/js/scripts.js?v=20191218a"></script>
<script src="https://csn.naekranie.pl/dist/js/embed/loader.min.js?v=20191218a"></script>
<script type="text/javascript">
        window.csnHost = 'https://csn.naekranie.pl/';
            </script>
<script type="text/javascript" src="https://www.youtube.com/iframe_api" async></script>
<script>
    neRegisterPageview('news', '5479a611-e64f-4365-8bdc-5a4ad88511cb');
</script>
<script type="text/javascript">
                var cornerClass = 'k948ca054';
                var wsClass = 'kcaa38ba1';
                var exceptMobileClass = 'kfb18adbb';
                var onlyMobileClass = 'k27a261bc';
            </script>
<div class="k948ca054" style="position: fixed;bottom: 20px;right: 60px;width: 320px;height: 180px;box-shadow: 0 0 16px rgba(0,0,0,0.75);display: none;">
<div class="content" style="position: relative;">
<span class="close-ad" data-title="Wyłączenie playera na stałe możliwe jest w ustawieniach Twojego konta" data-html="true" data-trigger="manual" data-toggle="tooltip"><i class="fa fa-times"></i></span>
<span class="timer">00:12</span>
<div class="play-embed">
<div class="yt-player"></div>
</div>
<video autoplay inline class="contentElement"></video>
<div class="adContainer" style="top: 0; left: 0; position: absolute; width: 320px; height: 180px;"></div>
<div class="ad-status-bar">
<a href="#" class="action-btn play" data-status="play"><span class="fa fa-pause"></span></a>
<a href="#" class="action-btn mute" data-status="muted"><span class="fa fa-volume-off"></span></a>
<div class="volume">
<input type="range" min="0" max="100" value="0" name="volume" class="volume-slider">
</div>
<a href="#" class="action-btn full-screen" data-status="window"><span class="fa fa-expand"></span></a>
</div>
</div>
</div>
</body>
</html>
